• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: aiuto hard disk

Cambio titolo
  1. #1
    Chen Zhen -Fist of Legend L'avatar di The Viking
    Registrato il
    03-04
    LocalitÓ
    Cina
    Messaggi
    436

    aiuto hard disk

    ciao a tutti, ho un piccolo problema.

    nel mio pc ci sono 3 hdd, 1 principale con windows, e due che fungono da archivio, il problema Ŕ che negli ultimi giorni l'hdd principale ha deciso di prendersi una vacanza, e non funziona +; alklora l'ho rimpiazzato con uno nuovo da 80GB, ma dopo aver formattato e installato windows xp, noto con dispiacere che non rileva + gli altri 2 hdd, e non ho idea di come fare per dire a windows che esistono....

    sapete aiutarmi??
    "La quiete nella quiete non Ŕ la vera quiete. Solo quando si ha quiete nel movimento si manifesta il ritmo universale" Lao Tze

  2. #2
    Bannato L'avatar di Soulseater
    Registrato il
    11-03
    LocalitÓ
    Napoli
    Messaggi
    6.716
    Citazione The Viking
    ciao a tutti, ho un piccolo problema.

    nel mio pc ci sono 3 hdd, 1 principale con windows, e due che fungono da archivio, il problema Ŕ che negli ultimi giorni l'hdd principale ha deciso di prendersi una vacanza, e non funziona +; alklora l'ho rimpiazzato con uno nuovo da 80GB, ma dopo aver formattato e installato windows xp, noto con dispiacere che non rileva + gli altri 2 hdd, e non ho idea di come fare per dire a windows che esistono....

    sapete aiutarmi??
    Gli altri due sono serial ata? se si,devi installare i driver.....

  3. #3
    Chen Zhen -Fist of Legend L'avatar di The Viking
    Registrato il
    03-04
    LocalitÓ
    Cina
    Messaggi
    436
    no, non sono serial ata
    "La quiete nella quiete non Ŕ la vera quiete. Solo quando si ha quiete nel movimento si manifesta il ritmo universale" Lao Tze

  4. #4
    Bannato L'avatar di Soulseater
    Registrato il
    11-03
    LocalitÓ
    Napoli
    Messaggi
    6.716
    Citazione The Viking
    no, non sono serial ata
    Vai in gestione disco(clicca col destro su risorse del computer,poi su gestione e infine su gestione disco)e vedi se la te li vede....

  5. #5
    Chen Zhen -Fist of Legend L'avatar di The Viking
    Registrato il
    03-04
    LocalitÓ
    Cina
    Messaggi
    436
    no, non li vede nemmeno li
    "La quiete nella quiete non Ŕ la vera quiete. Solo quando si ha quiete nel movimento si manifesta il ritmo universale" Lao Tze

  6. #6
    aKa Mr. 666 L'avatar di I24Zi3L
    Registrato il
    03-05
    LocalitÓ
    Nel paese dei balocchi
    Messaggi
    5.505
    Controlla che siano correttamente alimentati, magari gl iattacchi del tuo alimentatore sono un p˛ laschi. Se fanno un click quando si incastrano vanno bene, se scivolano dentro devi pensare a cambiarlo.


  7. #7
    Bannato L'avatar di Soulseater
    Registrato il
    11-03
    LocalitÓ
    Napoli
    Messaggi
    6.716
    Citazione I24Zi3L
    Controlla che siano correttamente alimentati, magari gl iattacchi del tuo alimentatore sono un p˛ laschi. Se fanno un click quando si incastrano vanno bene, se scivolano dentro devi pensare a cambiarlo.
    O magari Ŕ proprio l'alimentatore il problema....

  8. #8
    Utente L'avatar di TheBeast1981
    Registrato il
    03-03
    LocalitÓ
    Busalla (GE)
    Messaggi
    1.095
    Controlla che dal BIOS vengano riconosciuti.
    Durante la fase di bootstrap c'Ŕ l'elenco delle periferiche riconosciute, se hai il logo della MoBo premi ESC per togliere la schermata. Se non riesci a vedere prova ad entrare nel bios (CANC, F2, F10 varia da produttore a produttore) e controlla nella sezione Main Setting (o simile) se vengono elencati.
    Con l' AwardBIOS ad esempio: se hai le 4 unitÓ tutte in "Auto" per il riconoscimento fai una piccola operazione, evidenzia l'unitÓ premi invio per entrare nella schermata e poi ESC per tornare indietro, dovrebbe ora indicarti il nome dell'unitÓ.
    Oppure in altri bios fai la ricerca automatica degli HDD ("HDD Auto Setup" o simile non ricordo).
    Se da bios le periferiche non vengono riconosciute allora ci sono due ipotesi: o Ŕ l'alimentazione scollegata o il cavo ide.
    Ah, piccola cosa... quando hai sostituito l'HD hai usato lo stesso canale IDE?
    Magari sono in conflitto le periferiche con le varie impostazioni Master/Slave.
    Se Ŕ tutto collegato correttamente controlla questo piccolo, ma importantissimo, particolare.

  9. #9
    Chitarrista egocentrico L'avatar di Lion@89
    Registrato il
    10-03
    LocalitÓ
    Viterbo
    Messaggi
    3.316
    cavolo 3 HD

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •