• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: monitor difettosi

Cambio titolo
  1. #1
    fan dei rhapsody of fire L'avatar di aresius
    Registrato il
    11-04
    Località
    roma
    Messaggi
    5.310

    monitor difettosi

    ciao a tutti... io avrei 2 problemi con 2 monitor:
    il 1° monitor da stamattina non si accende più, ieri sera si accendeva
    tranquillamente,
    ma stamattina lo vado ad accendere e non si accende neanche la lucetta (lg
    flatron 775ft [crt]). penso che ci siamo 2 possibità: o si è bruciato il
    fusibile o si è bruciato totalmente... che dite voi?
    il 2° monitor si accende fa il caricamento di windows e appena arriva a windows
    va in stamby... vado in modalità provvisoria e funziona perfettamente...
    che dite di questo invece? (daewoo [crt])
    aiutatemi x favore adesso sto col monitor in modalità provvisoria...
    allora mi è arrivato un altro monitor solo che le immagine si vedono tutte
    distorte... sarà un prob di schedaa video? l ho provato su tutte e due i
    pc... (con tnt e geforce fx 5200)...
    cpu:athlon 64 x2 3800+ sk939 con zalman CNPS 7700 Cu;ram:geil value memory 2048 (4x512) mb pc3200 ddr 400;scheda madre:dfi lan party ultra d;hard disk: seagate 160 gb 7200rpm;case: blackstorm cs 029 nero;scheda video :point of view geforce 7800gt;ali:enermax 485w

  2. #2
    Utente L'avatar di TheBeast1981
    Registrato il
    03-03
    Località
    Busalla (GE)
    Messaggi
    1.095
    Hai controllato che l'alimentazione sia collegata correttamente sul monitor che non si accende? Magari è una stupidaggine come quella... se è correttamente collegato possono esserci varie cause, ripararlo se è fuori garanzia non so quanto ti convenga visto che con 200€ circa ormai prendi un buon CRT o un LCD. Magari portalo da un tecnico tv piuttosto che mandarlo alla LG.
    Per il secondo è solo la risoluzione non supportata dal monitor. Durante l'avvio al posto di selezionare Modalità Provvisoria scegli Modalità VGA e appena sei in windows scegli una risoluzione adatta al tuo monitor.

  3. #3
    Riccardo90
    Ospite
    a me è successo lo stesso problema del 2°. da me èra che win xp settava le frequenze di refresh a 200hz di default a tutte le risoluzioni. ho risolto mettendo un televisore come secondo monitor in modalità "clone" e ho settato le frequenze guardando nella tv.

  4. #4
    Utente L'avatar di ma89verick
    Registrato il
    10-04
    Località
    Carèas _BG_
    Messaggi
    2.133
    a me è successo lo stesso...però ci ho impiegato una giornata a capire che si era staccata la spina dell'alimentatore del monitor.....:-/

  5. #5
    Arael Windwings L'avatar di RoyalEagle
    Registrato il
    11-03
    Località
    Pompei (NA)
    Messaggi
    5.636
    Non so il mio Flatron l'ho portato ad aggiustare ed è tornato più rotto di prima...

    Odio quando si rompono i monitor, almeno è i ngaranzia ma non vogliono sostituirmelo...





  6. #6
    hey Mc Fly?!! L'avatar di Neolitz
    Registrato il
    02-04
    Località
    Maaskantje (fi)
    Messaggi
    4.882
    1:stacca il cavo che va alla vga e accendilo.. se nn è rotto dovrebbero comparire le 3 fascie colorate..se ti si accende preparati al peggio, potrebb essere la vga. ( ne so qualcosa ne ho bruciate 3 e mi dava quel problema)
    2: boh prova a vedere la modalita "risparmio enegia"

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •