• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 21

Discussione: Problema alimentatore

Cambio titolo
  1. #1
    Utente L'avatar di Steve'O
    Registrato il
    03-04
    Localit
    Falconara M.ma
    Messaggi
    98

    Problema alimentatore

    Salve ragazzi ho acquistato un nuovo alimentatore dato che il precedende mi si fuso.
    Il problema che l'ho preso piu potente ( per ovviare alla fusione ) per inspiegabilmente dopo un po che gioco il pc mi si spegne; questo succede solo quando gioco.
    mi sapete dere una soluzione pls?

  2. #2
    Tedium
    Ospite
    che siano i voltaggi e relativi amperaggi un po' sballati??? o temperatura???

  3. #3

  4. #4
    Utente L'avatar di Steve'O
    Registrato il
    03-04
    Localit
    Falconara M.ma
    Messaggi
    98
    procio: pentium 4 3.0 ghz
    ram: 1 gb
    sv: radeon x800
    hd: 80 gb + 160 gb
    alim: 550w. (quello precedente mi sembra fosse 300 o 350 )

    Cmq io tengo sempre il case aperto sperando si raffreddi meglio. Come faccio x controllare amperaggi, voltaggi e temperatura per sapere se siano giusti?

  5. #5
    aKa Mr. 666 L'avatar di I24Zi3L
    Registrato il
    03-05
    Localit
    Nel paese dei balocchi
    Messaggi
    5.505
    Gli amperaggi li leggi sull'etichetta che c' sul tuo alimentatore, dovrebbe esserci una tabellina. Ma il PC si riavvia all'improvviso o appare anche un messaggio di errore?


  6. #6
    Utente L'avatar di Steve'O
    Registrato il
    03-04
    Localit
    Falconara M.ma
    Messaggi
    98
    Nemmeno si riavvia, si spegne completamente da un secondo all'altro.
    Vi serve di sapere qualcosa di piu specifico?

  7. #7
    Utente L'avatar di Steve'O
    Registrato il
    03-04
    Localit
    Falconara M.ma
    Messaggi
    98
    Dato che ho una matherboard asus ho installato pc probe e facendo l'analisi mentre giocavo ho visto che la temperatura della cpu salita fino a 44C.
    In circa 10 minuti salita da 38C a 44C.
    la mb sempre stabile sui 37

  8. #8

  9. #9
    Utente L'avatar di asciutto
    Registrato il
    02-05
    Messaggi
    1.388
    controlla le memorie....

  10. #10
    Dj "Zio Jack" L'avatar di fituzzo201
    Registrato il
    11-02
    Localit
    Corropoli
    Messaggi
    1.832
    Prova a controllare sul bios se attivato lo spegnimento per temperatura ecessiva, anche se il programma della asus ti dice delle temperature, il bios potrebbe leggerne delle altre. Probblemi HW mi sembrano strani.
    ALIMENTATORE: EnermaX CoolerGiant RING CORE 535W SCHEDA MADRE: ASUS A8N SLI Deluxe Soket 939 RETAIL CPU: AMD Athlon 64 3200+ Venice soket 939 DISSIPATORE: Zalman CNPS 7700 Cu RAM: GeIL Value Memory 2048Mb (2x1024) PC3200 DDR400 SCHEDA VIDEO: Point of View 6800 GT 256Mb PCI-E 256Bit SCHEDA AUDIO: nVIDIA MCP04 - Audio Codec Interface HARD DISK: HD MAXTOR DiamondMax 10 300Gb. SATA 7200 16Mb - Maxtor DiamondMax 10 300GB UATA 7200 16MB - 3 X HD MAXTOR DiamondMax Plus 9 160Gb. 7200 RPM UNITA' OTTICHE: DVD Pioneer DVR-109 DVD +/-R 16X Dual Layer - Pioneer DVD 120 oem CASE Cooler Master Centurion MONITOR: Sony LCD 17" TASTIERA: Logitech Internet Keyboard MOUSE: Logitech MX 510 ROUTER: USRobotics Wireless MAXg ADSL2+ Gateway STAMPANTE: Hp OfficeJetPro K550dtn - Epson multi f. DX4200 SCANNER: Epson Perfection 1660 Photo VOLANTE: Logiteck WingMan Formula GP JOYSTICK: Microsoft Precision 2 LINEA: Alice ADSL 4M/512 DJ CONSOLE: Hercules MK II CASSE Logitech X-530. Manca tutta l'attrezzatura da DJ

  11. #11
    B.a.n.n.e.d. L'avatar di pippaman
    Registrato il
    08-04
    Localit
    In mona de tu mare grega.
    Messaggi
    3.367
    ma tipo ti fa -stac- spegnendosi mentre giochi?
    lo faceva anke a me uno della sunshine technologios l'ho aperto pulito e poi andava a meraviglia
    di k marca il tuo?

    ot fu-ck palladium ot

  12. #12
    Utente L'avatar di Steve'O
    Registrato il
    03-04
    Localit
    Falconara M.ma
    Messaggi
    98
    q-tec psu 550w dual fan gold
    sul bios come faccio a controllare se bloccato?

  13. #13
    Utente L'avatar di asciutto
    Registrato il
    02-05
    Messaggi
    1.388
    Citazione Steve'O
    q-tec psu 550w dual fan gold
    sul bios come faccio a controllare se bloccato?
    azzo odio i qtec...

  14. #14
    Dj "Zio Jack" L'avatar di fituzzo201
    Registrato il
    11-02
    Localit
    Corropoli
    Messaggi
    1.832
    Azzo hai il mio stesso alimentatore per il momento non mi da problemi, e spero che non me li dar

    Per quanto riguarda il tuo probblema, devi entrare nel bios e girare un p, sai come si entra nel bios?
    ALIMENTATORE: EnermaX CoolerGiant RING CORE 535W SCHEDA MADRE: ASUS A8N SLI Deluxe Soket 939 RETAIL CPU: AMD Athlon 64 3200+ Venice soket 939 DISSIPATORE: Zalman CNPS 7700 Cu RAM: GeIL Value Memory 2048Mb (2x1024) PC3200 DDR400 SCHEDA VIDEO: Point of View 6800 GT 256Mb PCI-E 256Bit SCHEDA AUDIO: nVIDIA MCP04 - Audio Codec Interface HARD DISK: HD MAXTOR DiamondMax 10 300Gb. SATA 7200 16Mb - Maxtor DiamondMax 10 300GB UATA 7200 16MB - 3 X HD MAXTOR DiamondMax Plus 9 160Gb. 7200 RPM UNITA' OTTICHE: DVD Pioneer DVR-109 DVD +/-R 16X Dual Layer - Pioneer DVD 120 oem CASE Cooler Master Centurion MONITOR: Sony LCD 17" TASTIERA: Logitech Internet Keyboard MOUSE: Logitech MX 510 ROUTER: USRobotics Wireless MAXg ADSL2+ Gateway STAMPANTE: Hp OfficeJetPro K550dtn - Epson multi f. DX4200 SCANNER: Epson Perfection 1660 Photo VOLANTE: Logiteck WingMan Formula GP JOYSTICK: Microsoft Precision 2 LINEA: Alice ADSL 4M/512 DJ CONSOLE: Hercules MK II CASSE Logitech X-530. Manca tutta l'attrezzatura da DJ

  15. #15
    Utente L'avatar di asciutto
    Registrato il
    02-05
    Messaggi
    1.388
    Citazione fituzzo201
    Azzo hai il mio stesso alimentatore per il momento non mi da problemi, e spero che non me li dar

    Per quanto riguarda il tuo probblema, devi entrare nel bios e girare un p, sai come si entra nel bios?
    dipende ma nella tua mobo devi premere canc durante la schermata di boot....

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •