• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 3 123 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 43

Discussione: Creare una Rete domestica!!!

Cambio titolo
  1. #1
    Arael Windwings L'avatar di RoyalEagle
    Registrato il
    11-03
    Località
    Pompei (NA)
    Messaggi
    5.636

    Esclamazione Creare una Rete domestica!!!

    Edittato:

    Allora seguendo i consigli letti qui mesi fa e datomi di recente ho fatto questo:

    Ho due PC, entrambi schede di rete da 1 GigaBit.

    Sul PC server (scheda della nForce 4):

    Ho creato una nuova connessione di rete, l’ho chiamata “Casa” e ho scelto che era quella a cui si appoggiavano gli altri per accedere a internet.

    Sul PC client (scheda D-Link) ho fatto la stessa cosa con qualche piccola modifica.

    Poi ho messo questi indirizzi in protocollo internet.

    Sul primo (server):

    IP:192.168.0.1
    SUBNETMASK: 255.255.255.0
    GATEWAY: è vuoto

    Sul secondo (client):

    IP: 192.168.0.2
    SUBNETMASK: 255.255.255.0
    GATEWAY: 192.168.0.1

    I Firewall:

    Windows XP è disattivato, Seagate sono comparsi due nuovi processi e li ho abilitati.

    Risultato:

    Entrambi i PC riconoscono se il cavo è collegato o meno. L’icona della connessione alla rete non segnala niente di strano su entrambi i PC.

    Non riesco a pingare da entrambi i PC verso l’altro PC.

    Da Risorse di rete su entrambi i PC viene visualizzata la rete “Casa” ma si vede solo il PC da cui controllo le Risorse di rete.

    AiUtO!

    P.S: la condivisione internet la faremo in un secondo momento, per quel che di poco si può condividere… un 56k.

    RoyalEagle: il primo utente di GR che tenta di condividere un 56k, 2kb/s di banda a testa!!!
    Ultima modifica di RoyalEagle; 27-07-2005 alle 08:55:26





  2. #2
    Utente L'avatar di Skyflash
    Registrato il
    12-02
    Località
    127.0.0.1
    Messaggi
    3.672
    Per forza che non va il ping

    Il gateway deve essere messo nel secondo pc, e l'ip da inserire e' quello del "server", cioe' del pc che si collega ad Internet, e che dovra' avere (oddio, che brutta cosa!!!) la condivisione della connessione Internet attivata
    Lo Skyblog e' su www.skyflash.it
    Wiitiful Sky su XBox Live
    WiitifulSky sul PSN
    Il mio codice Wii: 2634 4285 3158 4638

  3. #3
    Arael Windwings L'avatar di RoyalEagle
    Registrato il
    11-03
    Località
    Pompei (NA)
    Messaggi
    5.636
    Lasciamo stare internet al momento, ke di 56k c'è da dividere poco...

    Allora che devo fare, ho tolto dal server il gateway e ho messo al client l'ip del server (192.168.0.1)... poi?

    Come faccio a vede se funziona?





  4. #4
    Utente L'avatar di Skyflash
    Registrato il
    12-02
    Località
    127.0.0.1
    Messaggi
    3.672
    Citazione RoyalEagle
    Lasciamo stare internet al momento, ke di 56k c'è da dividere poco...

    Allora che devo fare, ho tolto dal server il gateway e ho messo al client l'ip del server (192.168.0.1)... poi?

    Come faccio a vede se funziona?
    Fai pingare i due pc. Se devi poi creare delle cartelle condivise, fai la cartella, tasto destro -> Condivisione, le dai il nome e poi la ricerchi da Risorse di rete.
    Lo Skyblog e' su www.skyflash.it
    Wiitiful Sky su XBox Live
    WiitifulSky sul PSN
    Il mio codice Wii: 2634 4285 3158 4638

  5. #5
    Arael Windwings L'avatar di RoyalEagle
    Registrato il
    11-03
    Località
    Pompei (NA)
    Messaggi
    5.636
    Citazione Skyflash
    Fai pingare i due pc. Se devi poi creare delle cartelle condivise, fai la cartella, tasto destro -> Condivisione, le dai il nome e poi la ricerchi da Risorse di rete.
    Non pingano, è scaduta la richiesta.

    Se vado in risorse di rete c'è solo il mio PC, non quello del client.





  6. #6
    Arael Windwings L'avatar di RoyalEagle
    Registrato il
    11-03
    Località
    Pompei (NA)
    Messaggi
    5.636
    Ho appena visto che anche sul computer client appare la rete ma appare solo il computer client, è come se i due non comunicassero, cosa ho sbagliato???





  7. #7
    Utente L'avatar di Antonio338
    Registrato il
    05-04
    Messaggi
    1.901
    che cavo hai usato? devi usare un cavo incrociato.
    hai firewall attivi sui pc?
    New pc! CPU: Intel Core i7 920 @3200Mhz (Dissi box) RAM: 3GB OCZ DDR3 Gold MB: MSI X58 Platinium VGA: Club3D HD4870 [email protected]\925 Storage: 2x Seagate Barracuda500GB RAID 0 Video: Asus VW222U

  8. #8
    Arael Windwings L'avatar di RoyalEagle
    Registrato il
    11-03
    Località
    Pompei (NA)
    Messaggi
    5.636
    Ho il Cavo Cross, il FireWall di windows si attiva ogni tanto, ma lo disattivo.

    Ho Sygate, sono comparti due nuovi processi, li ho permessi entrambi.





  9. #9
    Utente L'avatar di Skyflash
    Registrato il
    12-02
    Località
    127.0.0.1
    Messaggi
    3.672
    Citazione RoyalEagle
    Non pingano, è scaduta la richiesta.
    Allora stai usando un cavo di rete sbagliato. Se li collegat direttamente fra di loro, senza passare da un hub/switch, il cavo che ti serve e' di tipo "incrociato"
    Lo Skyblog e' su www.skyflash.it
    Wiitiful Sky su XBox Live
    WiitifulSky sul PSN
    Il mio codice Wii: 2634 4285 3158 4638

  10. #10
    Arael Windwings L'avatar di RoyalEagle
    Registrato il
    11-03
    Località
    Pompei (NA)
    Messaggi
    5.636
    Dovrebbe essere incrociato, dici che dovrebbe pingare?

    Oddio...





  11. #11
    Arael Windwings L'avatar di RoyalEagle
    Registrato il
    11-03
    Località
    Pompei (NA)
    Messaggi
    5.636
    ricapitolando ho riscritto il primo post:

    Edittato:

    Allora seguendo i consigli letti qui mesi fa e datomi di recente ho fatto questo:

    Ho due PC, entrambi schede di rete da 1 GigaBit.

    Sul PC server (scheda della nForce 4):

    Ho creato una nuova connessione di rete, l’ho chiamata “Casa” e ho scelto che era quella a cui si appoggiavano gli altri per accedere a internet.

    Sul PC client (scheda D-Link) ho fatto la stessa cosa con qualche piccola modifica.

    Poi ho messo questi indirizzi in protocollo internet.

    Sul primo (server):

    IP:192.168.0.1
    SUBNETMASK: 255.255.255.0
    GATEWAY: è vuoto

    Sul secondo (client):

    IP: 192.168.0.2
    SUBNETMASK: 255.255.255.0
    GATEWAY: 192.168.0.1

    I Firewall:

    Windows XP è disattivato, Seagate sono comparsi due nuovi processi e li ho abilitati.

    Risultato:

    Entrambi i PC riconoscono se il cavo è collegato o meno. L’icona della connessione alla rete non segnala niente di strano su entrambi i PC.

    Non riesco a pingare da entrambi i PC verso l’altro PC.

    Da Risorse di rete su entrambi i PC viene visualizzata la rete “Casa” ma si vede solo il PC da cui controllo le Risorse di rete.

    AiUtO!

    P.S: la condivisione internet la faremo in un secondo momento, per quel che di poco si può condividere… un 56k.

    RoyalEagle: il primo utente di GR che tenta di condividere un 56k, 2kb/s di banda a testa!!!





  12. #12
    SCM StarCraft Mapper L'avatar di Wolf01[WDD]
    Registrato il
    06-03
    Località
    SMT
    Messaggi
    3.882
    anche se non è incrociato funziona lo stesso, solo half duplex quindi a velocità ridotta

    ho avuto anche io qualche problemino con la rete casalinga ma adesso funziona perfettamente tutto (o quasi... a 10Mb a causa dell'hub un po' vecchiotto)

    prova ad andare su proprietà del sistema (risorse del computer, click destro, proprietà) , quindi sulla scheda "nome del computer", su "gruppo di lavoro" devi mettere lo stesso nome in entrambi i pc, preferibilmente maiuscolo (io ho messo CASA su entrambi)

  13. #13
    Arael Windwings L'avatar di RoyalEagle
    Registrato il
    11-03
    Località
    Pompei (NA)
    Messaggi
    5.636
    Niente niente nieeeente non pinga non vedo i file condivisi, non funziona niente aiutooooooooooo!!!

    P.S: è incrociatooooo!





  14. #14
    Utente in trasformazione L'avatar di Zì Palu
    Registrato il
    06-04
    Località
    provincia di Roma
    Messaggi
    1.639
    Bò, io una volta ci sono riuscito col partitile di un mio amico...si è connesso per brevi secondi e poi il suo portatile si è riavviato e nn siamo + riusciti a farlo... io cmq ci ero riuscito mettendo in condivisione la connessione internet e poi lui aveva un bridge di rete ke una volta disattivato ha funzionato tutto...non so se è questo il problema...

    "Non c' è nulla di più pratico di una buona teoria"
    Albert Einstein
    ----------------------------------------------
    "Se ti concentri sul problema non troverai mai la soluzione...Guarda oltre..."
    Arthur Manderson

  15. #15
    Utente L'avatar di TheBeast1981
    Registrato il
    03-03
    Località
    Busalla (GE)
    Messaggi
    1.095
    Se hai Sygate Personal Firewall in Tools> Options> Network Neighborhood seleziona dal menu a tendina Network interface la tua scheda di rete e metti i segni su Allow to browse ... e su Allow others to share...
    Se anche così non va prova a creare una regola in cui abiliti tutto il traffico tra i due pc...
    Tools> Advanced Rules> Add e:
    1) Metti una descrizione
    2)Allow this traffic
    3) Seleziona la scheda di rete dal menù a tendina
    4) In Hosts o metti il mac address o l'indirizzo IP dell'altro pc.
    Se vuoi puoi cambiare gli altri parametri come scheduling, ti consiglio di lasciare ports and protocols su All.
    Ciao.

Pag 1 di 3 123 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •