• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: problema con webcam

Cambio titolo
  1. #1
    Jethro Tull Fans L'avatar di NeX
    Registrato il
    06-03
    Località
    Lucania
    Messaggi
    2.323

    problema con webcam

    Ho acquistato da pochi giorni una Creative webcam Live! Ultra e dopo aver installato driver e progammi vari ho collegato la cam ma quando cerco di avviarla, si blocca il programma.
    Credo che sia dovuto al mio pc piuttosto vecchiotto, ke dovrei cambiare x metà agosto, e per questo nn mi sono preoccupato, ma se qualcuno sa qualcosa in più, gradirei un'aiuto.
    PS

    Se poi qualcuno mi suggerisce una buona config di un pc cn 1100 €urozzi, compreso monitor crt, vi ringrazierò x tutta la vita

  2. #2
    Utente L'avatar di Twest
    Registrato il
    08-03
    Località
    Pavia
    Messaggi
    2.212
    perchè crt?


    che esigenze hai per il pc?
    Twest the best!

  3. #3
    Jethro Tull Fans L'avatar di NeX
    Registrato il
    06-03
    Località
    Lucania
    Messaggi
    2.323
    Per spendere meno, tutto qua, se poi mi consigliate uno buono ke costi poco...e cmq considerate ke io nn pox acquistarlo su funcomputer o tecnocomputer quindi nn potrei attenermi tanto alla conf di "un pc (forse) perfetto" data la differenza di euro.
    Grazie e bye
    Ultima modifica di NeX; 28-07-2005 alle 21:32:35

  4. #4
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    La webcam è USB 2.0? Per caso l'hai attaccata ad una USB 1.1?

  5. #5
    Jethro Tull Fans L'avatar di NeX
    Registrato il
    06-03
    Località
    Lucania
    Messaggi
    2.323
    Si, ma dice ke è compatibile con la 1.1

  6. #6
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Hai provato tutte le porte usb a tua disposizione?

  7. #7
    Jethro Tull Fans L'avatar di NeX
    Registrato il
    06-03
    Località
    Lucania
    Messaggi
    2.323
    ne ho 2 , ma credo di averle provate, magari provo adesso

  8. #8
    Jethro Tull Fans L'avatar di NeX
    Registrato il
    06-03
    Località
    Lucania
    Messaggi
    2.323
    ho provato ma è lo stesso, avvio il programma, clicco su cattura, compare la scritta "inizializzazione in corso" e poi niente più, rimane così anche x un giorno, faccio ctrl-alt-canc e viene fuori ke è bloccato.
    Questo è tutto

  9. #9
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Uhm, hai provato con altri programmi?
    Comunque potrebbe essere anche che la webcam non riceva abbastanza corrente dalla porta usb.

  10. #10
    Jethro Tull Fans L'avatar di NeX
    Registrato il
    06-03
    Località
    Lucania
    Messaggi
    2.323
    e con ke programma?? è quello della creative, nn credo ke ci debbano esser problemi...
    e quindi se arriva poca corrente posso solo cambiare l'alimentatore, ma visto ke dovrei cambiare il pc tra poco, aspetto...

  11. #11
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    No, non è problema di alimentatore, almeno non necessariamente. Di solito è un problema insito nella scheda madre, dato che le porte sono integrate.

  12. #12
    Jethro Tull Fans L'avatar di NeX
    Registrato il
    06-03
    Località
    Lucania
    Messaggi
    2.323
    Ah, quindi cmq nn potrei farci niente , vabbè allora sarò costretto ad aspettare il pc nuovo...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •