• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: Problema con Rome total war

Cambio titolo
  1. #1
    Utente L'avatar di Dimmu
    Registrato il
    05-05
    Località
    Los Angeles
    Messaggi
    141

    Problema con Rome total war

    A installazione ultimata provo ad avviare il gioco....mi appare un menu inleggibile!!!con lo spostamento del mouse provoco una clonazione di frecce che invade lo schermo ad ogni mio spostamento nel menù. Invece quandro provo a giocare dopo 10 minuti esce e ritorna a windows.......why?????HeLP


  2. #2
    punishfools
    Ospite
    hai già aggiornato i driver video??? e hai provato a scaricare una patch per il gioco???

  3. #3
    Prisencolinensinainciusol L'avatar di tumo88
    Registrato il
    08-03
    Località
    Furlè
    Messaggi
    5.893
    e hai provato a reinstallare il gioco?
    Powered by:
    Intel Core 2 Quad [email protected] cooled by Ybris ACS Full Chrome L.E. 015 - Asus Rampage Formula X48 cooled by Ybris K11 Leviathan - 4Gb DDR2 OCZ Reaper PC2-8500 - Sapphire HD4890 1GbMb GDDR5 cooled by Ybris ACS-G Full Chrome L.E. 015 - 2xWestern Digital VelociRaptor 300Gb 10000 RPM RAID0 - Western Digital Caviar RE16 320Gb - 2x Seagate Barracuda 7200.11 500Gb 32Mb Cache - Enermax Modu82+ 625W - Logitech G5 - Case Worklog

  4. #4
    Utente L'avatar di Dlmc
    Registrato il
    08-04
    Località
    Pieve San Lorenzo
    Messaggi
    871
    Che configurazione hai?

  5. #5
    developing... L'avatar di Slimmy
    Registrato il
    07-03
    Località
    NSApplication
    Messaggi
    6.417
    Qusto problema è successo a molte persone.
    1) prova la patch
    2) driver scheda viseo
    3) directX aggiornate
    4) reinstalla

  6. #6
    Utente L'avatar di Dimmu
    Registrato il
    05-05
    Località
    Los Angeles
    Messaggi
    141
    Ho formattato e ora và a meraviglia


  7. #7
    Utente
    Registrato il
    05-05
    Messaggi
    1
    Ho istallato Rome Total War e quando vado a cliccare per giocarci mi appare una finestra che mi dice: è stato rilevato del software di emulazione cd\dvd, disattiva e riavvia il gioco! che devo fare? così come per rome total war anche per altri giochi che ho acquistato di recente. non ho collegamenti sulla tray di programmi di masterizzazione. cosa devo davvero fare? aiutatemi vi prego...come disabilitarli per poter finalmente giocare?

  8. #8
    Utente L'avatar di Dimmu
    Registrato il
    05-05
    Località
    Los Angeles
    Messaggi
    141
    io alla fine l'ho disinstallato


  9. #9
    Prisencolinensinainciusol L'avatar di tumo88
    Registrato il
    08-03
    Località
    Furlè
    Messaggi
    5.893
    Citazione Tuchulka
    Ho istallato Rome Total War e quando vado a cliccare per giocarci mi appare una finestra che mi dice: è stato rilevato del software di emulazione cd\dvd, disattiva e riavvia il gioco! che devo fare? così come per rome total war anche per altri giochi che ho acquistato di recente. non ho collegamenti sulla tray di programmi di masterizzazione. cosa devo davvero fare? aiutatemi vi prego...come disabilitarli per poter finalmente giocare?
    disinstalla eventuali prorammi quali alcohol, clone o daemon tools, e poi dovrebbe partire...
    Powered by:
    Intel Core 2 Quad [email protected] cooled by Ybris ACS Full Chrome L.E. 015 - Asus Rampage Formula X48 cooled by Ybris K11 Leviathan - 4Gb DDR2 OCZ Reaper PC2-8500 - Sapphire HD4890 1GbMb GDDR5 cooled by Ybris ACS-G Full Chrome L.E. 015 - 2xWestern Digital VelociRaptor 300Gb 10000 RPM RAID0 - Western Digital Caviar RE16 320Gb - 2x Seagate Barracuda 7200.11 500Gb 32Mb Cache - Enermax Modu82+ 625W - Logitech G5 - Case Worklog

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •