raga lo so nn poi tanto la sezione adatta e c' gi una discussione, ma xk se vado a joinare un server mi dice: -unable to connect because it's a different version- ??
pensavo ke la beta in multy nn fosse aggiornata.... qnd mi posso connettere solo a 2 server....