• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 14 di 14

Discussione: Problema grafico FarCry!

Cambio titolo
  1. #1
    From Ishimura L'avatar di Metal Demon
    Registrato il
    10-02
    Località
    Catanzaro Lido
    Messaggi
    6.045

    Problema grafico FarCry!

    Ho installato Far Cry, l'altro ieri ma i riflessi di bagnato su Jack Carver e sui nemici nn ci sono +! L'ho settato tutto al massimo senza filtri, ho una Abit FX5900, ho provato a installare driver precedenti ai 71.89, ho installato i 77.72, ma nn cambia nulla! Help!

  2. #2
    Utente L'avatar di svc83
    Registrato il
    05-03
    Messaggi
    950
    Ma l'hai patchato?
    Processore: Intel Core i7 920 2,7GHz quad-core
    RAM: 6 GB Corsair 3x2 GB DDR3 Triple Channel
    Scheda Video: Radeon HD5870 1GB GDDR5 PCI-E
    Hard Disk: 1TB Seagate Barracuda SATAII
    Scheda audio: Sound Blaster Audigy 4 PRO
    Monitor 23 pollici LG M237WD

  3. #3
    From Ishimura L'avatar di Metal Demon
    Registrato il
    10-02
    Località
    Catanzaro Lido
    Messaggi
    6.045
    Citazione svc83
    Ma l'hai patchato?
    no!

  4. #4
    Verso boschi thoreauniani L'avatar di Federcutio
    Registrato il
    12-04
    Località
    Torino
    Messaggi
    4.152
    Citazione Metal Demon
    Ho installato Far Cry, l'altro ieri ma i riflessi di bagnato su Jack Carver e sui nemici nn ci sono +! L'ho settato tutto al massimo senza filtri, ho una Abit FX5900, ho provato a installare driver precedenti ai 71.89, ho installato i 77.72, ma nn cambia nulla! Help!
    forse perchè la 5900 non regge tutti i dettagli al max ...boh

  5. #5
    Prisencolinensinainciusol L'avatar di tumo88
    Registrato il
    08-03
    Località
    Furlè
    Messaggi
    5.893
    prova ad applicare la patch 1.3...
    Powered by:
    Intel Core 2 Quad [email protected] cooled by Ybris ACS Full Chrome L.E. 015 - Asus Rampage Formula X48 cooled by Ybris K11 Leviathan - 4Gb DDR2 OCZ Reaper PC2-8500 - Sapphire HD4890 1GbMb GDDR5 cooled by Ybris ACS-G Full Chrome L.E. 015 - 2xWestern Digital VelociRaptor 300Gb 10000 RPM RAID0 - Western Digital Caviar RE16 320Gb - 2x Seagate Barracuda 7200.11 500Gb 32Mb Cache - Enermax Modu82+ 625W - Logitech G5 - Case Worklog

  6. #6
    From Ishimura L'avatar di Metal Demon
    Registrato il
    10-02
    Località
    Catanzaro Lido
    Messaggi
    6.045
    Citazione Federcutio
    forse perchè la 5900 non regge tutti i dettagli al max ...boh
    E che centra, mica va scatti! E poi li regge una 9600 e nn li regge una 5900!

  7. #7
    From Ishimura L'avatar di Metal Demon
    Registrato il
    10-02
    Località
    Catanzaro Lido
    Messaggi
    6.045
    Citazione tumo88
    prova ad applicare la patch 1.3...
    Posso andare direttamente alla 3 o devo installare le altre?

  8. #8
    Verso boschi thoreauniani L'avatar di Federcutio
    Registrato il
    12-04
    Località
    Torino
    Messaggi
    4.152
    Citazione Metal Demon
    E che centra, mica va scatti! E poi li regge una 9600 e nn li regge una 5900!
    e che ne so ... non c'è bisogno di scaldarsi era solo un suggerimento ..ma a che risoluzione lo giochi ? perchè io avevo un problema simile con Medal of honor e ho abbassato la risoluzione ed era apposto

  9. #9
    From Ishimura L'avatar di Metal Demon
    Registrato il
    10-02
    Località
    Catanzaro Lido
    Messaggi
    6.045
    Citazione Federcutio
    e che ne so ... non c'è bisogno di scaldarsi era solo un suggerimento ..ma a che risoluzione lo giochi ? perchè io avevo un problema simile con Medal of honor e ho abbassato la risoluzione ed era apposto
    NN mi sono scaldato! Lo gioco a 1024x768!

  10. #10
    Prisencolinensinainciusol L'avatar di tumo88
    Registrato il
    08-03
    Località
    Furlè
    Messaggi
    5.893
    Citazione Metal Demon
    Posso andare direttamente alla 3 o devo installare le altre?
    puoi installare subito la 1.3
    Powered by:
    Intel Core 2 Quad [email protected] cooled by Ybris ACS Full Chrome L.E. 015 - Asus Rampage Formula X48 cooled by Ybris K11 Leviathan - 4Gb DDR2 OCZ Reaper PC2-8500 - Sapphire HD4890 1GbMb GDDR5 cooled by Ybris ACS-G Full Chrome L.E. 015 - 2xWestern Digital VelociRaptor 300Gb 10000 RPM RAID0 - Western Digital Caviar RE16 320Gb - 2x Seagate Barracuda 7200.11 500Gb 32Mb Cache - Enermax Modu82+ 625W - Logitech G5 - Case Worklog

  11. #11
    From Ishimura L'avatar di Metal Demon
    Registrato il
    10-02
    Località
    Catanzaro Lido
    Messaggi
    6.045
    ok ora provo! vediamo che succede!

  12. #12
    teoaerox
    Ospite
    é originale il gioco?

  13. #13
    B.a.n.n.e.d. L'avatar di pippaman
    Registrato il
    08-04
    Località
    In mona de tu mare grega.
    Messaggi
    3.367
    non c'ntra se e originale il gioco se li hai su uno copiato con la abit fx 5900 li hai anke su uno originale xfavore nn diciamo scemenze

  14. #14
    From Ishimura L'avatar di Metal Demon
    Registrato il
    10-02
    Località
    Catanzaro Lido
    Messaggi
    6.045
    Allora il problema è risolto, solo che ora c'è l'hdr, e quindi mi va sui 12 fps, come lo tolgo?!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •