• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 11 di 11

Discussione: problema conflict desert storm 2

Cambio titolo
  1. #1
    Rostax L'avatar di Power89
    Registrato il
    08-04
    Località
    prov vicenza
    Messaggi
    253

    Infelice problema conflict desert storm 2

    ciao a tutti, ho un grosso problema con questo gioco..mi spiego
    quando faccio partire il gioco mi viene la schermata nera(credo che sia coretto ) ma poi nn mi arriva piu alla schermata iniziale, ne video ne niente..insomma una schermata nera che dura quanto vuoi! ...nn credo che ci siano problemi di scheda grafica xche ho una ATI Radeon 9200SE da 128MB ..qualcuno saprebbe dirmi un motivo del xche nn mi funca???? grazie












    '
    Ultima modifica di Power89; 5-08-2005 alle 16:52:52

  2. #2
    Prisencolinensinainciusol L'avatar di tumo88
    Registrato il
    08-03
    Località
    Furlè
    Messaggi
    5.893
    Citazione Power89
    ciao a tutti, ho un grosso problema con questo gioco..mi spiego
    quando faccio partire il gioco mi viene la schermata nera(credo che sia coretto ) ma poi nn mi arriva piu alla schermata iniziale, ne video ne niente..insomma una schermata nera che dura quanto vuoi! ...nn credo che ci siano problemi di scheda grafica xche ho una ATI Radeon 9200SE da 128MB ..qualcuno saprebbe dirmi un motivo del xche nn mi funca???? grazie












    '
    non è che la 9200SE sia proprio il top del top eh... cmq hai provato a reinstallare il gioco? e hai aggiornato i driver video? il resto della tua configurazione com'è?


    ah, sezione sbagliata, chiedi a un moderatore di spostare il 3d in mondocomputer, così hai più possibilità di ottenere risposte...
    Powered by:
    Intel Core 2 Quad [email protected] cooled by Ybris ACS Full Chrome L.E. 015 - Asus Rampage Formula X48 cooled by Ybris K11 Leviathan - 4Gb DDR2 OCZ Reaper PC2-8500 - Sapphire HD4890 1GbMb GDDR5 cooled by Ybris ACS-G Full Chrome L.E. 015 - 2xWestern Digital VelociRaptor 300Gb 10000 RPM RAID0 - Western Digital Caviar RE16 320Gb - 2x Seagate Barracuda 7200.11 500Gb 32Mb Cache - Enermax Modu82+ 625W - Logitech G5 - Case Worklog

  3. #3
    Rostax L'avatar di Power89
    Registrato il
    08-04
    Località
    prov vicenza
    Messaggi
    253
    ho provato anke reistallare ma niente..i dirver sono giusti (credo)....
    Cmq ho un Intel, pentium 4 2.53GHz.....RAM 512MB

  4. #4
    Prisencolinensinainciusol L'avatar di tumo88
    Registrato il
    08-03
    Località
    Furlè
    Messaggi
    5.893
    Citazione Power89
    ho provato anke reistallare ma niente..i dirver sono giusti (credo)....
    Cmq ho un Intel, pentium 4 2.53GHz.....RAM 512MB
    i driver non devono essere giusti, devono essere aggiornati... scarica questi (se hai windows xp), disinstalla tutti i riferimenti ad ATI da pannello di controllo-->installazione applicazioni, riavvia il pc e installa i nuovi driver
    Powered by:
    Intel Core 2 Quad [email protected] cooled by Ybris ACS Full Chrome L.E. 015 - Asus Rampage Formula X48 cooled by Ybris K11 Leviathan - 4Gb DDR2 OCZ Reaper PC2-8500 - Sapphire HD4890 1GbMb GDDR5 cooled by Ybris ACS-G Full Chrome L.E. 015 - 2xWestern Digital VelociRaptor 300Gb 10000 RPM RAID0 - Western Digital Caviar RE16 320Gb - 2x Seagate Barracuda 7200.11 500Gb 32Mb Cache - Enermax Modu82+ 625W - Logitech G5 - Case Worklog

  5. #5
    Rostax L'avatar di Power89
    Registrato il
    08-04
    Località
    prov vicenza
    Messaggi
    253
    Ok provo poi riprovero ad installare....cavolo devo proprio cambiare scheda video

  6. #6
    Prisencolinensinainciusol L'avatar di tumo88
    Registrato il
    08-03
    Località
    Furlè
    Messaggi
    5.893
    Citazione Power89
    Ok provo poi riprovero ad installare....cavolo devo proprio cambiare scheda video
    in effetto è un pò obsoleta la tua vga...
    Powered by:
    Intel Core 2 Quad [email protected]GHz cooled by Ybris ACS Full Chrome L.E. 015 - Asus Rampage Formula X48 cooled by Ybris K11 Leviathan - 4Gb DDR2 OCZ Reaper PC2-8500 - Sapphire HD4890 1GbMb GDDR5 cooled by Ybris ACS-G Full Chrome L.E. 015 - 2xWestern Digital VelociRaptor 300Gb 10000 RPM RAID0 - Western Digital Caviar RE16 320Gb - 2x Seagate Barracuda 7200.11 500Gb 32Mb Cache - Enermax Modu82+ 625W - Logitech G5 - Case Worklog

  7. #7
    Rostax L'avatar di Power89
    Registrato il
    08-04
    Località
    prov vicenza
    Messaggi
    253
    gia..mi e costata 70 euro! ...un mio amico che ha una geforse 4 da 128MB li gira meglio che la radeon 9200SE8(

  8. #8
    Prisencolinensinainciusol L'avatar di tumo88
    Registrato il
    08-03
    Località
    Furlè
    Messaggi
    5.893
    Citazione Power89
    gia..mi e costata 70 euro! ...un mio amico che ha una geforse 4 da 128MB li gira meglio che la radeon 9200SE8(
    ma ormai è scrausa anche quella geffo...
    Powered by:
    Intel Core 2 Quad [email protected] cooled by Ybris ACS Full Chrome L.E. 015 - Asus Rampage Formula X48 cooled by Ybris K11 Leviathan - 4Gb DDR2 OCZ Reaper PC2-8500 - Sapphire HD4890 1GbMb GDDR5 cooled by Ybris ACS-G Full Chrome L.E. 015 - 2xWestern Digital VelociRaptor 300Gb 10000 RPM RAID0 - Western Digital Caviar RE16 320Gb - 2x Seagate Barracuda 7200.11 500Gb 32Mb Cache - Enermax Modu82+ 625W - Logitech G5 - Case Worklog

  9. #9
    Rostax L'avatar di Power89
    Registrato il
    08-04
    Località
    prov vicenza
    Messaggi
    253
    ma quello che sto scaricando(che mi hai dato tu) e il catalyst 5.7???

  10. #10
    Rostax L'avatar di Power89
    Registrato il
    08-04
    Località
    prov vicenza
    Messaggi
    253
    no niente nn mi va...c'è sempre la schermata nera

  11. #11
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    Spostato in Mondo Computer.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •