• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 15 di 15

Discussione: problemi con immagini avartar ecc...

Cambio titolo
  1. #1
    Utente L'avatar di Mr.Randy-Orton
    Registrato il
    06-05
    Messaggi
    238

    problemi con immagini avartar ecc...

    quando altri utenti mi mandano immagini avatar firme o altro
    da loro sono belle e si vedono da Dio
    invece sul mio pc perdono qualità
    io nn capisco
    sapreste aiutarmi
    forse è perchè ho un 56k o perchè uso win98
    help please
    ho paura di avere il pc rotto
    grazie mille

  2. #2
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Località
    Cassine (AL)
    Messaggi
    13.596
    Ma nelle Impostazioni dello schermo che visualizzazione dei colori hai? 16 o 32 bit? Potrebbe essere quello... oppure perchè salvi le immagini in .gif (ad es. il tuo avatar), mentre altri formati come il .jpg sono molto migliori come qualità

  3. #3
    Utente L'avatar di Mr.Randy-Orton
    Registrato il
    06-05
    Messaggi
    238
    Citazione sca_2
    Ma nelle Impostazioni dello schermo che visualizzazione dei colori hai? 16 o 32 bit? Potrebbe essere quello... oppure perchè salvi le immagini in .gif (ad es. il tuo avatar), mentre altri formati come il .jpg sono molto migliori come qualità
    è 32 bit

  4. #4
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Località
    Cassine (AL)
    Messaggi
    13.596
    Citazione Mr.Randy-Orton
    è 32 bit
    Prova a salvare le immagini in .jpg

    Ma che programma usi?

  5. #5
    Utente L'avatar di Mr.Randy-Orton
    Registrato il
    06-05
    Messaggi
    238
    paint allora è meglio jpg di gif

  6. #6
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Località
    Cassine (AL)
    Messaggi
    13.596
    Citazione Mr.Randy-Orton
    paint allora è meglio jpg di gif
    Assolutamente sì

  7. #7
    Utente L'avatar di Mr.Randy-Orton
    Registrato il
    06-05
    Messaggi
    238
    è già in jpg ma niente
    ho paura di avere il pc rotto

  8. #8
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Località
    Cassine (AL)
    Messaggi
    13.596
    Citazione Mr.Randy-Orton
    è già in jpg ma niente
    ho paura di avere il pc rotto
    Che scheda video hai? Prova ad aggiornare i drivers...

  9. #9
    Utente L'avatar di Mr.Randy-Orton
    Registrato il
    06-05
    Messaggi
    238
    radeon 9000 se
    se li aggiorni diventa nitida automaticamente??

  10. #10
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Località
    Cassine (AL)
    Messaggi
    13.596
    Citazione Mr.Randy-Orton
    radeon 9000 se
    se li aggiorni diventa nitida automaticamente??
    Non ne sono sicuro... cmq vai su www.ati.com e scarica gli ultimi catalyst (senza Catalyst Control Center, per la tua scheda è inutile)

  11. #11
    Utente L'avatar di ma89verick
    Registrato il
    10-04
    Località
    Carèas _BG_
    Messaggi
    2.133
    risolto il problema?? facci sapere

  12. #12
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Località
    Cassine (AL)
    Messaggi
    13.596
    Citazione ma89verick
    risolto il problema?? facci sapere
    Beh, aggiornare i driver non è una cosa che si fa in 2 minuti


    In 5 sì, però! XD

  13. #13
    Utente L'avatar di Mr.Randy-Orton
    Registrato il
    06-05
    Messaggi
    238
    ragazzi ma poi automaticamente sale di qualità?
    grazie mille

  14. #14
    Utente L'avatar di Mr.Randy-Orton
    Registrato il
    06-05
    Messaggi
    238
    ragazzi grazie mille per l'aiuto ma nn riesco a tenere il passo farò tutto quando avrò l'adsl col 56k è bruttissimo
    grazie mille di tutto

  15. #15
    Bassista... Beginner! L'avatar di sca_2
    Registrato il
    10-04
    Località
    Cassine (AL)
    Messaggi
    13.596
    Citazione Mr.Randy-Orton
    ragazzi grazie mille per l'aiuto ma nn riesco a tenere il passo farò tutto quando avrò l'adsl col 56k è bruttissimo
    grazie mille di tutto
    Non sono sicuro che la qualità salga... cmq pure io ho una connessione lenta, e ti posso dire che ormai ci ho fatto il callo!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •