Come da titolo: oggi ho comprato il kit Microsoft Wireless Desktop Optical a 42: esso comprende tastiera Wireless Multimedia Keyboard, mouse Stantard Wireless Optical Mouse e ricevitore unico.
Seguendo le istruzioni ho verificato le distanze da fonti di interferenza e che il tutto fosse ben posizionato, ma ci sono problemi: il collegamento saltuario fino alla completa disconnessione.

Certe volte il ricevitore non da pi segni di vita.

Non scoraggiato ho provato sul vecchio Compaq Presario 5296 dotato di due porte USB 1.0. Nella stessa stanza con anche il computer pi recente acceso funziona tutto alla perfezione. Non contento ho provato anche a ripetere la procedura sul portatile e, magia, anche l funziona perfettamente.

Insospettito ho pensato che fosse un problema di alimentazione, pur avendo un Noisetaker da 485W, e che questo si risolvesse posizionando i jumper dell'alimentazione delle porte USB dal canale +5V al +5VSB (che garantisce l'alimentazione anche a computer spento). Non si risolto nulla.

Cosa potrei ancora fare per far andare questo kit?

EDIT:
POWER SUPPLY: EnermaX Noisetaker EG495AX-VE(W)
MOTHERBOARD: DFI Lanparty UT nF4 SLI-D rev. 2
CPU: AMD Athlon 64 3200+ Venice
HEATSINK: Thermaltake Volcano 12
RAM: GEIL Ultra-X PC3200 DDR400 2-5-2-2
VGA: Point Of View 6600GT 128Mb
SOUND CARD: Realtek AC'97
HARD DISK: Seagate Barracuda SATA 120Gb
OPTICAL UNIT: BENQ DVD-RW/+RW/DL DW1620 / LG GCE 8526B 52x32x52x
MONITOR: MITAS LCD 15 pollici 1024x768
OPERATIVE SYSTEM: Windows XP Professional SP2