• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: PC che non rileva ram

Cambio titolo
  1. #1
    forza inter!!! L'avatar di Danny_16
    Registrato il
    08-04
    LocalitÓ
    Milano
    Messaggi
    3.498

    PC che non rileva ram

    Raga aiuto, ho un problemone!

    ieri sera mi Ŕ venuto in mente dopo che mio padre ha formattato, di controllare la ram del pc e fin qui tutto bene.
    Vado a controllare e vedo che il pc rileva solo 256mb di ram, mentre io ho un'altro modulo da 256 installato!!! per un tot di 512

    stamattina ho aperto il case e controllato se le ram erano inserite bene e infatto lo sono....come posso risolvere il problema?

    ho controllato con aida,everest, ma mi rilevano solo 256

    cosa puo essere?

  2. #2
    Bannato L'avatar di The_Nameless_One
    Registrato il
    05-04
    LocalitÓ
    S.Siro
    Messaggi
    1.527
    allora....possono essere 2 cose fai cosi :
    1-prova TUTTE le combinazioni possibili...singolo banco su ogni slot per vedere se c'Ŕ un banco e\o uno slot danneggiato....se non c'Ŕ nulla di danneggiato =>
    2-i moduli hanno li stessi timings? se sono diversi per sicurezza da bios imposta nell' ordine
    cas (tcl) 3
    rat to cas ( trcd ) 4
    ras precharge (trp ) 4
    cycle time ( tras ) 8

  3. #3
    forza inter!!! L'avatar di Danny_16
    Registrato il
    08-04
    LocalitÓ
    Milano
    Messaggi
    3.498
    Citazione The_Nameless_One
    allora....possono essere 2 cose fai cosi :
    1-prova TUTTE le combinazioni possibili...singolo banco su ogni slot per vedere se c'Ŕ un banco e\o uno slot danneggiato....se non c'Ŕ nulla di danneggiato =>
    2-i moduli hanno li stessi timings? se sono diversi per sicurezza da bios imposta nell' ordine
    cas (tcl) 3
    rat to cas ( trcd ) 4
    ras precharge (trp ) 4
    cycle time ( tras ) 8
    mi segnalava 512mb di ram 2 giorni fa prima che formattassi...comunque ora provo come dici tu

  4. #4
    Utente L'avatar di eXogroove
    Registrato il
    06-04
    Messaggi
    3.156
    Hai installato i drivers..della mobo..kuando hai formattato ???

    Ciao..
    Alby...

  5. #5
    forza inter!!! L'avatar di Danny_16
    Registrato il
    08-04
    LocalitÓ
    Milano
    Messaggi
    3.498
    ha messo tutto mio padre, pero aida il modulo lo rileva (tipo) guardate qui pero su ''memoria'' non vede il banco...non fate caso al nome

    ps. nel bios non trovo i timings

  6. #6
    B.a.n.n.e.d. L'avatar di pippaman
    Registrato il
    08-04
    LocalitÓ
    In mona de tu mare grega.
    Messaggi
    3.367
    reset bios?

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •