• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: dxdiag per testare la direct mi dice questo con l audio

Cambio titolo
  1. #1
    Utente L'avatar di Pedro
    Registrato il
    02-04
    Località
    Svizzera,ticino
    Messaggi
    1.984

    dxdiag per testare la direct mi dice questo con l audio

    mi dice cosi facendo la prova di ascolto del suono che io non sento
    File smwdm.sys non certificato. Questo significa che non è stato sottoposto ai test dei laboratori Microsoft per il controllo della qualità dell'hardware per Windows (WHQL). Per ottenere un driver certificato WHQL, rivolgersi al produttore dell'hardware.
    Risultati del test DirectSound: Errore durante la fase 19 (Verifica utente del software): HRESULT = 0x00000000 (Codice errore)
    PD
    Ultima modifica di Pedro; 10-08-2005 alle 14:09:24


  2. #2
    Utente L'avatar di Pedro
    Registrato il
    02-04
    Località
    Svizzera,ticino
    Messaggi
    1.984
    pffuii ma che ***** di problema ha il mio px?


  3. #3
    Bannato L'avatar di thelightbringer
    Registrato il
    01-04
    Località
    Stadio Delle Alpi
    Messaggi
    2.830
    Citazione Pedro
    mi dice cosi facendo la prova di ascolto del suono che io non sento
    File smwdm.sys non certificato. Questo significa che non è stato sottoposto ai test dei laboratori Microsoft per il controllo della qualità dell'hardware per Windows (WHQL). Per ottenere un driver certificato WHQL, rivolgersi al produttore dell'hardware.
    Risultati del test DirectSound: Errore durante la fase 19 (Verifica utente del software): HRESULT = 0x00000000 (Codice errore)
    p******o!
    segnalato per la bestemmia. Mi fai pena.

  4. #4
    Utente L'avatar di Pedro
    Registrato il
    02-04
    Località
    Svizzera,ticino
    Messaggi
    1.984
    va behh


  5. #5
    Utente L'avatar di ixigia
    Registrato il
    02-03
    Località
    cp_well
    Messaggi
    1.457
    A parte tutto...ti consiglio di reinstallare i drivers della scheda audio

  6. #6
    Kelvan
    Ospite
    Pedro non vogliamo vedere bestemmie sul forum. Nè esplicite nè abbreviate.
    Stai attento la prossima volta.

  7. #7
    Utente L'avatar di Pedro
    Registrato il
    02-04
    Località
    Svizzera,ticino
    Messaggi
    1.984
    oki cmq ho gia riprovato a disinstallare e reinstallare i driver della madre della audio ma niente


Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •