• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: Chaos Theory Multiplayer:problema

Cambio titolo
  1. #1
    Utente L'avatar di ixigia
    Registrato il
    02-03
    Località
    cp_well
    Messaggi
    1.457

    Chaos Theory Multiplayer:problema

    Come mai quando vado a creare un nuovo account per la modalità "Versus"(il gioco l'ho comprato ieri sera) mi dice che c'è un problema di database su Ubi.com... ...spero sia un problema temporaneo loro, a voi è mai capitato?!?

  2. #2
    Utente L'avatar di ixigia
    Registrato il
    02-03
    Località
    cp_well
    Messaggi
    1.457
    Dannazione ho provato la modalità "Cooperativa" e anche lì quando cerco di creare un nuovo account mi dice che il "Servizio non è disponibile"...ma come!!

  3. #3
    Ser_Brendon
    Ospite
    Probabilmente i loro server sono in manutenzione

  4. #4
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    Località
    Nel paese delle puttanone
    Messaggi
    39.071
    Probabilmente devi aggiornare con l'ultima patch 1.04

    PS... ser Brendon, la tua firma è lol

  5. #5
    Utente L'avatar di ixigia
    Registrato il
    02-03
    Località
    cp_well
    Messaggi
    1.457
    Stranissimo ora funziona!!Il gioco l'ho già aggiornato alla vers. 1.04...ora sembra davvero tutto ok

  6. #6
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    Località
    Nel paese delle puttanone
    Messaggi
    39.071
    te l'ho detto. E' un problema di patch

    non c'è nulla di strano vuol dire che i server sono stati aggiornati alla v1.04 e ora per giocarci è necessario quella patch

  7. #7
    alnews
    Ospite
    veramente ha detto che già l'aveva aggiornato, e ora funziona.

  8. #8
    Utente L'avatar di ixigia
    Registrato il
    02-03
    Località
    cp_well
    Messaggi
    1.457
    Si probabilmente era un problema interno dei server di Ubi.com

  9. #9
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    Località
    Nel paese delle puttanone
    Messaggi
    39.071
    Citazione alnews
    veramente ha detto che già l'aveva aggiornato, e ora funziona.
    ma i server non erano aggiornati

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •