• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 2 di 2

Discussione: Installando GAIM

Cambio titolo
  1. #1
    Utente L'avatar di Alebass_89
    Registrato il
    06-03
    LocalitÓ
    Cavalese
    Messaggi
    4.282

    Installando GAIM

    Sto tentando di installare Gaim 1.5 dal source, ma quando runno ./configure mi esce un errore di Glib:
    Codice:
    checking for GLIB - version >= 2.0.0...
    *** 'pkg-config --modversion glib-2.0' returned 2.6.4, but GLIB (2.6.3)
    *** was found! If pkg-config was correct, then it is best
    *** to remove the old version of GLib. You may also be able to fix the error
    *** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
    *** /etc/ld.so.conf. Make sure you have run ldconfig if that is
    *** required on your system.
    *** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
    *** to point to the correct configuration files
    Ho guardato e io in synaptic ho installato la versione 2.6.3 e non ho capito quello che devo fare. Inoltre non Ŕ nemmeno la prima volta che mi escono di questi errori di pkg-config, che non ho la minima idea di cosa sia (noob inside).

  2. #2
    Utente L'avatar di Alebass_89
    Registrato il
    06-03
    LocalitÓ
    Cavalese
    Messaggi
    4.282
    Come non detto, ho risolto installando l'autopackage.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •