• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: Problemi Monitor

Cambio titolo
  1. #1
    Fire Hell DeVil™ 666™ L'avatar di BatistendMek
    Registrato il
    06-04
    Località
    DevilH666 Messaggi: 9999
    Messaggi
    2.178

    Problemi Monitor

    raga da un po di tempo il monitor sbalza di colori e diventa tutto viola trasparente cosa pensate possa essere ?? io avevo pensato al driver della sv
    dato che prima nn lo faceva ora ho il fw 77.77
    MoBo=ASrock K7VT6 AGP8x DDR-400 CPU=AMD Athlon XP 2800+ @ 2035Mhz Barton RAM=Kingstone DDR-400Mhz PC3200 1GB SV=nVidia GeForce 6600GT PixelView 555/1150 HD=Maxtor 160GB SATA Drive=Lettore DVD LG 16x - Masterizzatore DVD LG 8161B 16x

  2. #2
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Hai provato a fare uno screenshot? E' la cosa migliore. Se noi vediamo l'immagine bene, è il monitor, se la vediamo male anche noi, è la scheda video (o i driver o chi per essa).

  3. #3
    Fire Hell DeVil™ 666™ L'avatar di BatistendMek
    Registrato il
    06-04
    Località
    DevilH666 Messaggi: 9999
    Messaggi
    2.178
    Citazione Fottemberg
    Hai provato a fare uno screenshot? E' la cosa migliore. Se noi vediamo l'immagine bene, è il monitor, se la vediamo male anche noi, è la scheda video (o i driver o chi per essa).
    il problema è che devo beccare il momento giusto di quando fa lo sbalzo viola 8(

    cmq ci provo grazie fotty
    MoBo=ASrock K7VT6 AGP8x DDR-400 CPU=AMD Athlon XP 2800+ @ 2035Mhz Barton RAM=Kingstone DDR-400Mhz PC3200 1GB SV=nVidia GeForce 6600GT PixelView 555/1150 HD=Maxtor 160GB SATA Drive=Lettore DVD LG 16x - Masterizzatore DVD LG 8161B 16x

  4. #4
    Fire Hell DeVil™ 666™ L'avatar di BatistendMek
    Registrato il
    06-04
    Località
    DevilH666 Messaggi: 9999
    Messaggi
    2.178
    ce l'ho fatta e quando guardo lo screen e a posto quindi deduco che sia un problema di monitor, giusto ???
    MoBo=ASrock K7VT6 AGP8x DDR-400 CPU=AMD Athlon XP 2800+ @ 2035Mhz Barton RAM=Kingstone DDR-400Mhz PC3200 1GB SV=nVidia GeForce 6600GT PixelView 555/1150 HD=Maxtor 160GB SATA Drive=Lettore DVD LG 16x - Masterizzatore DVD LG 8161B 16x

  5. #5
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Sì.
    EDIT: La presa VGA è attaccata bene alla scheda video?

  6. #6
    Fire Hell DeVil™ 666™ L'avatar di BatistendMek
    Registrato il
    06-04
    Località
    DevilH666 Messaggi: 9999
    Messaggi
    2.178
    Citazione Fottemberg
    Sì.
    EDIT: La presa VGA è attaccata bene alla scheda video?
    infatti stavo controllando...
    MoBo=ASrock K7VT6 AGP8x DDR-400 CPU=AMD Athlon XP 2800+ @ 2035Mhz Barton RAM=Kingstone DDR-400Mhz PC3200 1GB SV=nVidia GeForce 6600GT PixelView 555/1150 HD=Maxtor 160GB SATA Drive=Lettore DVD LG 16x - Masterizzatore DVD LG 8161B 16x

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •