• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: problema dopo aver insatallato i nuovi driver

Cambio titolo
  1. #1
    MisterJack
    Ospite

    problema dopo aver insatallato i nuovi driver

    dopo aver insatallato i nuovi driver per la mia geforce fx5600xt, i video li vedo malissimo..cioe li vedo molto molto chiari econ colori sbagliati...qualche soluzione?

  2. #2
    david90
    Ospite
    Citazione ale03
    dopo aver insatallato i nuovi driver per la mia geforce fx5600xt, i video li vedo malissimo..cioe li vedo molto molto chiari econ colori sbagliati...qualche soluzione?
    hai installato i 77.72 vero?quella versione dava proprio quei problemi a quasi tutti
    installa gli ultimi usciti oppure i vecchi ed affidabili 71.89

  3. #3
    MisterJack
    Ospite
    li trovo sul sito di nvidia?
    cmq ho i 77.72

  4. #4
    Utente L'avatar di eXogroove
    Registrato il
    06-04
    Messaggi
    3.156
    Se vuoi tenere i 77.72...ti dico..kosa devi fare...
    se invece..vai sul sito nvidia e ti skariki i 77.77...hanno sistemato il problema

    Ciao..
    Alby...

  5. #5
    MisterJack
    Ospite
    grazie a ttt x ttt ma ho risolto mettendo i 71.89

  6. #6
    MisterJack
    Ospite
    prima la sv era occata...adesso senza overclock sembravada meglio...
    cioe su splinter cell ha un framerate piu alto...boh

  7. #7
    [Politico] L'avatar di [Mazzo]
    Registrato il
    11-04
    Localit
    Pordenone
    Messaggi
    5.065
    Era sufficiente rimettere le impostazioni dell'overlay a default.


Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •