• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: superbike 2001...

Cambio titolo
  1. #1
    Bannato L'avatar di STAFOZZA
    Registrato il
    01-03
    Località
    Roma-quadraro!!!
    Messaggi
    998

    superbike 2001...

    ho installato l'ultima patch di superbike 2001 per windows xp,finalmente dopo tanto tempo sono riuscito a vedere questo fantastico gioco dell'EA SPORTS di cui spero che avrà presto un seguito,l'unico problema che ho riscontrato però, stà negli fps del gioco,infatti ho provato a vedere con "fraps"(un programma per vedere a quanti fps gira un gioco")a quanti fps girasse,e mi sono accorto che non gira a più di 30 fps,e questo sinceramente mi pare molto strano,considerando che il gioco è abbastanza vecchio e non dovrebbe richiedre dei reqisiti di sistema troppo elevati,anche se il discorso non nasce minimamente se andate a guardare la mia configurazione nella firma,l'unica ipotesi che mi è venuta in mente...e smentitemi pure se è una fesseria.....
    che il gioco richiede al massimo le directx 7,mentre io ho installate le 9,potrebbe essere questo il problema.....o non centra assolutamente niente?
    spero che qualcuno più informato di me possa darmi una risposta
    p.s:sulla scheda video l'aa è settato a 2x,e il filtro ansiotropico è completamente disabilitato

  2. #2
    Utente
    Registrato il
    10-02
    Località
    Binago(Co)
    Messaggi
    17.738
    be',ma comunque il gioco va bene a 30fps.
    Comunque di seguiti mi sa che non c'e' ne' neanche l'ombra

  3. #3
    Impressive! L'avatar di Fil
    Registrato il
    10-02
    Località
    Piacenza
    Messaggi
    1.321
    Vabbè come minimo avrai messo tutti i dettagli a balla, abbassali un pò e vedrai che va più fluido.
    Lian Li PC60|Enermax 470W|Abit AN7 Guru|AthlonXP 2800+|SLK800+Artic [email protected]|1 GB DDR PC3200 Corsair Cas2
    Sapphire Radeon 9800 Pro|SB Audigy|Creative Soundworks Digital 2.1|2 Hitachi 80GB Raid0|DVD Pioneer 106S|Plextor 48/24/48A
    Atlantis Land I-Storm + F5 800|LG 915FT+|Intellimouse Explorer 3.0|Internet Keyboard Pro|WinXP Home

  4. #4
    Team Impact L'avatar di Neo
    Registrato il
    10-02
    Località
    Matrix
    Messaggi
    10.677
    Prova a disattivare il v-sinc dal pannello opzioni dei driver video, poi nn dovrebbe più andare a 30fps (però potresti avere degli artefatti grafici)
    "Vorrei essere nato al contrario per poter capire questo mondo storto" [Jim Morrison]

  5. #5
    Bannato L'avatar di STAFOZZA
    Registrato il
    01-03
    Località
    Roma-quadraro!!!
    Messaggi
    998
    Inviato da Neo
    Prova a disattivare il v-sinc dal pannello opzioni dei driver video, poi nn dovrebbe più andare a 30fps (però potresti avere degli artefatti grafici)
    questa è una risposta...
    comunque è la stessa cosa che ho fatto io prima che leggessi questo messaggio,comunque grazie della risposta vera,e non come altre solo per avere un messaggio in più nella firma...

  6. #6
    Utente L'avatar di suxoracolo
    Registrato il
    01-03
    Località
    Paradiso
    Messaggi
    48

    Sorrisone

    allora ti è servito il mio aiuto?!
    guarda a mè riga benissimo e con tutto al max prova a chiedere a chi ha nvidia io ho ati!!!
    Asus A7A 266|Athlon XP 1800+|512MB DDR PC2700|Ati Radeon 8500|SoundBlaster Audigy|Creative Inspire 5300 5.1|IBM 60GXP 40GB|DVD Matshita 16x40x|Acer CD-RW 32/12/48|Samsung LCD 151s|Intellimouse Explorer|Internet Keyboard Pro|Windows XP Professional|Epson EPL-5200+|Logitech WingMan precision USB|Canon Digitalcamera S20

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •