• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 10 di 10

Discussione: Problema Half Life Multi

Cambio titolo
  1. #1
    Utente L'avatar di Risotto
    Registrato il
    10-02
    Localit
    Frut Frut Landia
    Messaggi
    1.697

    Problema Half Life Multi

    allora, ho installato tutto quello che dovevo installare, ho aperto cs, sono andato per la prima volta a caricare i server. li carico, trovo quelli di gmc, e li setto tra i preferiti.
    faccio la mia sana partita. esco.spengo il pc e mangio.
    torno a giocare, apro cs, vado in multi...ma...poco prima di visualizzare i server appare una finestra di messaggio che mi dice che un file corrotto. vado avanti e vedo che alcuni server sono scomparsi dalla lista !!! vado tra ipreferiti, e tutti quelli di gmc sono scomparsi!...azz...ricarico tutti i server ( 15 minuti di attesa...) , risetto i server tra i preferiti e gioco.
    ma quando torno a giocare dopo, di nuovo file cosrrotto e server scomparsi!!
    help!
    snervante ricaricare ogni volta tutti i server

  2. #2
    Paladino decaduto L'avatar di -steve-
    Registrato il
    10-02
    Localit
    Catania
    Messaggi
    15.538

    Re: Problema Half Life Multi

    Inviato da Risotto
    allora, ho installato tutto quello che dovevo installare, ho aperto cs, sono andato per la prima volta a caricare i server. li carico, trovo quelli di gmc, e li setto tra i preferiti.
    faccio la mia sana partita. esco.spengo il pc e mangio.
    torno a giocare, apro cs, vado in multi...ma...poco prima di visualizzare i server appare una finestra di messaggio che mi dice che un file corrotto. vado avanti e vedo che alcuni server sono scomparsi dalla lista !!! vado tra ipreferiti, e tutti quelli di gmc sono scomparsi!...azz...ricarico tutti i server ( 15 minuti di attesa...) , risetto i server tra i preferiti e gioco.
    ma quando torno a giocare dopo, di nuovo file cosrrotto e server scomparsi!!
    help!
    snervante ricaricare ogni volta tutti i server
    Non so il perch, posso solo consigliarti di inserire gli ip dei server facendo add ip, in questo modo ci metterai pochissimo a trovarli.

  3. #3
    Utente L'avatar di Risotto
    Registrato il
    10-02
    Localit
    Frut Frut Landia
    Messaggi
    1.697
    grazie della dritta!

  4. #4
    Utente L'avatar di Taurus
    Registrato il
    10-02
    Localit
    Lissone (MB)
    Messaggi
    16.787
    Domanda: per caso ti da questo errore quando cerchi di entrare in un server in cui c' la mappa de_nuke? Se cps lo fa anche a me, e non riesco a risolvere il problema.
    Hai installato la patch x HL, vero?

  5. #5
    Utente L'avatar di Risotto
    Registrato il
    10-02
    Localit
    Frut Frut Landia
    Messaggi
    1.697
    Inviato da Taurus
    Domanda: per caso ti da questo errore quando cerchi di entrare in un server in cui c' la mappa de_nuke? Se cps lo fa anche a me, e non riesco a risolvere il problema.
    Hai installato la patch x HL, vero?
    no, problema diverso, mi da errore appena entro nella pagine per vedere i server(

  6. #6
      L'avatar di Teo
    Registrato il
    11-02
    Localit
    PU
    Messaggi
    12.827
    Anche a me succede la stessa cosa...8(

  7. #7
      L'avatar di Teo
    Registrato il
    11-02
    Localit
    PU
    Messaggi
    12.827
    Anche a me succede la stessa cosa...8(
    Ogni volta che voglio giocare mi tocca rifare l'uptate di tutti i server...! !
    L'unico modo andare su "Add Server" e inserire l'indirizzo IP fornito da GMC....
    Certo che una bella rottura...!

  8. #8
    Utente L'avatar di kreon
    Registrato il
    10-02
    Messaggi
    249
    io oggi ho provato a giocare a CS,ho inserito i server di gmc e ho cliccato su quello dove c'erano persone...solo che dopo 2 minuti (il contdown segna 120 sec alla connessione...e perche???) mi si interromper e mi dice "could'not connect,attemp failed...(o una cosa simile,..! )
    perche ??? + possibile usare all seeing eye per giocare a cs? tempo fa lo usavo per quake e mi trovavo bene...

  9. #9
      L'avatar di Teo
    Registrato il
    11-02
    Localit
    PU
    Messaggi
    12.827
    Ma se scegli i server dal gioco di da lo stesso errore...??

  10. #10
    Utente L'avatar di kreon
    Registrato il
    10-02
    Messaggi
    249
    si si ...sempre quell'errore...in realta non ho ancora installato A.S.E. perche vorrei riuscire a giocare usando la connessione via "gioco"dalla schermata di H.L.
    grazie!!!!!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •