• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: Problemino Half-Life

Cambio titolo
  1. #1
    Utente L'avatar di Ozymandias
    Registrato il
    10-02
    Messaggi
    7.203

    Problemino Half-Life

    raga ho un problema... quando salvo o modifico qualcosa tipo i comandi o opzini video e tento di ritornre al gioco mi si blocca!!

    p.s
    ho un Pentium 333mhz 64 mb di ram senza scheda video...

  2. #2
    Utente L'avatar di Kain
    Registrato il
    10-02
    Localit
    Tatooine
    Messaggi
    1.240
    sei il terzo che denucia questo problema(me compreso) vai i "gioco allegato..." li ci hanno consigliato di aggioranre i driver della scheda video
    L'inutile superfluo...

  3. #3
    Utente L'avatar di Ozymandias
    Registrato il
    10-02
    Messaggi
    7.203
    e se nn ho scheda video...?

  4. #4
    Bannato L'avatar di Tony15
    Registrato il
    02-03
    Messaggi
    278
    io invece cn il gioco allegato ho un sacco di problemi video!!
    strano cmq dato che ho una geforce 4 ti 4600

  5. #5
    Impressive! L'avatar di Fil
    Registrato il
    10-02
    Localit
    Piacenza
    Messaggi
    1.321
    Succede anche a me, ma i driver della scheda video sono aggiornatissimi.
    Lian Li PC60|Enermax 470W|Abit AN7 Guru|AthlonXP 2800+|SLK800+Artic [email protected]|1 GB DDR PC3200 Corsair Cas2
    Sapphire Radeon 9800 Pro|SB Audigy|Creative Soundworks Digital 2.1|2 Hitachi 80GB Raid0|DVD Pioneer 106S|Plextor 48/24/48A
    Atlantis Land I-Storm + F5 800|LG 915FT+|Intellimouse Explorer 3.0|Internet Keyboard Pro|WinXP Home

  6. #6
    Non-udente
    Registrato il
    10-02
    Messaggi
    10.028
    da me funziona...
    p.s. mio configurazione amd TB 1000mhz. 256mb SDR e Kyro II 4500 64mb

  7. #7
    Bannato L'avatar di Tony15
    Registrato il
    02-03
    Messaggi
    278
    Mi spiego meglio: se metto la ris a 640 e a 800 tutto ok a parte tutti i cubettoni, ma se mi azzardo a mettere la ris a 1024........

  8. #8
    Sex. Drug. Rock'n'roll. L'avatar di Elladan
    Registrato il
    10-02
    Localit
    Bergamo
    Messaggi
    2.536
    Come "senza scheda video"?
    Come fai a giocare a Neverwinter nights senza?

  9. #9
    Utente L'avatar di Ozymandias
    Registrato il
    10-02
    Messaggi
    7.203
    con il portatatile di mio fratello gioco con tutti i giochi recenti.. ma mio fartello x ora nn c' e poi con il portatile nn conviene giocar troppo...

  10. #10
    Utente L'avatar di Michael
    Registrato il
    10-02
    Messaggi
    378
    A me funziona benissimo con windows XP

  11. #11
    Utente
    Registrato il
    10-02
    Localit
    Binago(Co)
    Messaggi
    17.738
    anche a me

  12. #12
    Utente L'avatar di Gandalf86
    Registrato il
    01-03
    Messaggi
    2.251
    A me dava lo stesso problema con il mio vecchio p233 con voodoo 3, ma tutto si era risolto con i driver pi aggiornati
    | CM 690 II Advanced | Seasonic M12 600W | Intel Core I5 4670K | Noctua NH-U12P | Asus Maximus VI Hero | 2x4GB G.Skill Ripjaws Z 2400MHz
    | Gainward GTX 970 Phantom | Samsung 840 Pro 128GB | WD Caviar Black 1TB | Samsung T23A350 | Netgear DGN2200 V1 | Asus N56JR

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •