• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: Problema mods HL

Cambio titolo
  1. #1
    plop L'avatar di Chrono Trigger
    Registrato il
    11-02
    LocalitÓ
    Al bio parco
    Messaggi
    18.852

    Infelice Problema mods HL

    PerchŔ non mi funzionano i mods per hl????
    Ho installato cs e vampire slayer, ma nessuno dei due funziona!
    Quando clicco su "play on-line" o "play cs"(non mi ricordo), mi appare una finestra che mi dice che la versione Ŕ corrotta o non aggiornata, quindi mi dice di scaricare l'ultima versione.
    L'installazione per˛, Ŕ della versione 1.5!
    Aiutatemi!8(

  2. #2
    Utente L'avatar di Taurus
    Registrato il
    10-02
    LocalitÓ
    Lissone (MB)
    Messaggi
    16.787
    Molto strano...com'Ŕ possibile? Rifaccio anche a te la stessa domanda....hai installato la 1.1.1.0 per HL?

  3. #3
    plop L'avatar di Chrono Trigger
    Registrato il
    11-02
    LocalitÓ
    Al bio parco
    Messaggi
    18.852
    e poi quendo finisco di scricare tutta la lista i server NGI GMC sono oscurati!8(

  4. #4
    plop L'avatar di Chrono Trigger
    Registrato il
    11-02
    LocalitÓ
    Al bio parco
    Messaggi
    18.852
    Inoltre non funzionano neanche in hl normale, senza alcun mod8(

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •