• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: problema con action half-life!!!!

Cambio titolo
  1. #1
    People=Shit L'avatar di ATro
    Registrato il
    03-03
    Località
    la capitale dell'impero
    Messaggi
    1.084

    Esclamazione problema con action half-life!!!!

    quando entro nel mod e vado a giocare(sia training ke gioco vero e proprio), mi dice in sovrimpressione:

    MWEELDOWN is unbound.
    can't register variable mapcyclefile, already defined
    can't register variable servercfgfile, already defined
    can't register variable iservercfgfile, already defined
    unknown command:VmodEnable
    initializing tracker...
    tracker error:trackerUI.dll invalid, not loading
    building bot navigation data.
    please be patient,this could take up 2 minutes depending on your proceessor and level complexity.

    dopo qualche secondo,mi riscrive la roba di variable etc...e si ferma li'

    io posso muovere il mouse girando in tondo il pg tutto vestito di nero,ma non mi abilita nessun tasto della tastiera

    AIUTOOOOO!!!

    ATro

  2. #2
    ciuaz!!!
    Ospite

    Re: problema con action half-life!!!!

    io posso muovere il mouse girando in tondo il pg tutto vestito di nero,ma non mi abilita nessun tasto della tastiera

    AIUTOOOOO!!!

    ATro [/B][/QUOTE]
    succede una roba simile anche a me con il mod dragon ball... sposto la visuale col mouse ma non riesco a muovermi.....e poi, muovendo il mouse, tutto quello che vedo lascia una scia....

  3. #3
    Ghibellin Fuggiasco L'avatar di candyskull
    Registrato il
    01-03
    Località
    Roma
    Messaggi
    3.186
    ciuaz, il tuo problema è più semplice: nn hai assegnato tasti al movimento: guarda i control
    per quanto riguarda la scia, nn so ke dirti...
    The dreams in which I’m dying are the best I’ve ever had
    10° Raduno Romani de Roma
    E poi laggiù adesso c'è uno grasso che ci guarda


  4. #4
    People=Shit L'avatar di ATro
    Registrato il
    03-03
    Località
    la capitale dell'impero
    Messaggi
    1.084
    ora provo..

  5. #5
    "'nnaggiaasandaaa!!"(cit) L'avatar di Felix486
    Registrato il
    10-02
    Località
    (Te)
    Messaggi
    4.473
    succede anche a me... eppure ho assegnato i tasti al movimento...
    non mi fungono ne AHL ne DMZ (ho installato solo questi 2 mods)

    comunque siccome con dragonmodZ si metto nuova partita, oltre che a non muovere il mio char, vado la prima mappa di HL dall'esterno... che devo fare???
    -=Felix486=-

  6. #6
    Utente L'avatar di TheBeast1981
    Registrato il
    03-03
    Località
    Busalla (GE)
    Messaggi
    1.095

    Anche a me capita!

    anche io riscontro il mancato movimento del personaggio ma se ritorno al menù principale e poi ritorno al gioco tutto funziona!
    Forse è un bug del mod visto che è una beta!(almeno quello sui cd di GMC)
    Si può anche capire dal fatto che si vedono i percorsi dei bot!
    poi trovo insopportabile la funzione di stunting!
    Voi no?

  7. #7
    Utente
    Registrato il
    09-05
    Messaggi
    5
    aiutaemi....ho problemi ad installare ( giocare ) a dragonmodz...per half life..questo è ciò che mi appare quando cerco di far partire il gioco...

    aiutatemi,thanks..
    Byex

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •