• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 2 di 2

Discussione: problema audio!!

Cambio titolo
  1. #1
    Utente
    Registrato il
    10-02
    Messaggi
    11

    problema audio!!

    Ciao a tutti.Ho un problema grave!Quando gioco l'audio si sente male o meglio si sentono delle scarike!Questo aumenta con l'incremento della risoluzione e del dettaglio ma lo fa anke quando il gioco va fluido.aiutatemi!!

    Ho un Athlonxp2000;geforce4mx440;512mb ddr;SoundBlasterLive;

  2. #2
    Utente L'avatar di The One
    Registrato il
    10-02
    Localit
    Catania
    Messaggi
    679
    hai aggiornato i driver per il tuo s.o?
    Configurazione:
    MOUSE:trust 250s Optical TASTIERA:trust MONITOR: Samsung SM957p 19''Flat CASE:KING plus miditower con alim.400w VENTOLA:Coolmaster neon LED blue(8x8)DVD: LiteOn DVD LTD163/166 16x48x MASTERIZZATORI: PIONEER 108/LG 8520 SCHEDA MADRE: Asus P4pe i84PE Ram Lan PROCESSORE: Intel Pentium 4 2.66Ghz MEMORIA:512Mb PC2700 HARD DISK: Maxtor DiamondMax Plus 9 120GB 7200rpm ATA133 8Mb di CacheCASSE: Creative Inspire 4700 2.1 SCHEDA VIDEO: Sapphire Ati Rad9700pro CATALYST:4.12CONNESSIONE: Alice adsl full timeS.O.: WinXP Professional

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •