• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: impossibile visualizzare i filmati in HL

Cambio titolo
  1. #1
    Utente
    Registrato il
    10-02
    Messaggi
    86

    impossibile visualizzare i filmati in HL

    Quando carico HL mi viene il seguente messaggio:"impossibile trovare il programma di decompressione VIDS:CVID video non disp" (il messaggio termina tagliato).
    Qualcuno sa dirmi cosa devo fare? Grazie.

  2. #2
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    Molto strano... ti consiglio di disinstallarlo e provare a reinstallarlo. E' la prima segnalazione di questo tipo che riceviamo.

  3. #3
    Il Nonno L'avatar di R@ge
    Registrato il
    02-03
    Localit
    Ravenna
    Messaggi
    2.768
    Direttamente dalle FAQ di NGI
    "Questo errore accade perch Half Life tenta di caricare i due filmati iniziali del gioco. Non poi cos importante, per se lo volete risolvere basta che vi scarichiate una versione aggiornata del Windows MediaPlayer."

    Con tutto quello che ho speso in buste, bustine, sacchi e sacchetti mi potevo prendere su ebay un ALIEN REGINA VIVO addestrato a tartufi! [cit. aledrugo1977]

  4. #4
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627

  5. #5
    Il Nonno L'avatar di R@ge
    Registrato il
    02-03
    Localit
    Ravenna
    Messaggi
    2.768
    Di nulla...merito di google

    Con tutto quello che ho speso in buste, bustine, sacchi e sacchetti mi potevo prendere su ebay un ALIEN REGINA VIVO addestrato a tartufi! [cit. aledrugo1977]

  6. #6
    Utente
    Registrato il
    10-02
    Messaggi
    86
    Ci sono finito anch'io a quella FAQ: ho installato Media player 9 ma il problema rimane, ho sempre lo stesso messaggio...

  7. #7
    Il Nonno L'avatar di R@ge
    Registrato il
    02-03
    Localit
    Ravenna
    Messaggi
    2.768
    Allora conviene che posti sul forum di NGI...qualcuno l sicuramente pu aiutarti di pi!

    Con tutto quello che ho speso in buste, bustine, sacchi e sacchetti mi potevo prendere su ebay un ALIEN REGINA VIVO addestrato a tartufi! [cit. aledrugo1977]

  8. #8
    Utente
    Registrato il
    10-02
    Messaggi
    86
    Allarme rientrato, ho disinstallato e reinstallato la compressione video dal cd di win98SE e magicamente adesso funziona...mistero...comunque grazie ugualmente.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •