• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: Problema grosso cn molti giochi!!

Cambio titolo
  1. #1
    我爱中国 L'avatar di ^_fiol_^
    Registrato il
    12-02
    Località
    Cina
    Messaggi
    18.939

    Domanda Problema grosso cn molti giochi!!

    Sentite raga,
    ho un problema grossissimo cn molti,diciamo parecchi giochi!!
    Vi cito alcuni esempi:
    1)C&C:Renegade-->allora il gioco parte,mi configura automaticamente tutto alto(cm dettagli grafici),allora faccio partire la partita...e qua quasi svengo!Ad un primo impatto il gioco mi sembra andare fluidissimo ma appena mi muovo comincia a scattare in un modo incredibili,ma il bello è che è fluido ma scatta da far paura.
    2)Alice-->si lo so il gioco è vecchio ma mi piace troppo.Allora cn il mio vecchio pc cn V3 3000 16mb andava fluido invece cn il mio attuale pc che è il triplo di quello vecchio (fatevi i conti di cosa a vevo prima) va a scatti.I menù vanno veloci ma il gioco niente va a scatti (cm renegade)(siccome usa lo stesso motore di Q3 Arena ho installato anche quello ma il suddetto gioca va fluidissimo e anche jedy Knight 2 va benissimo).
    3)Adventure Pinball (nn so se lo conoscete ma è un gioco di pinball cn motore di ut1)-->anche questo va a scatti,però stavolta anche i menù vanno lenti e a scatti(cm cn tutti i giochi che usano il motore di ut1..perfino harry potter 1 va lento(il 2 nn l'ho mai provato)).
    4)Moto Racer 3-->questo gioco ha un grafica pessima e va lento.Ho provato ad alzare ed abbassare il livello di detaglio/risoluzione ma niente sempre lento va.
    5)The House Of the Dead 2-->niente stò gioco nn trova proprio la mia scheda video e quindi mi tocca giocarci in software cn la conseguenza che va lento/scatti e cn grafica schifosa.
    6)Max Payne-->perfino stò gioco mi va lento.Quando devo configurare i settaggi video c'è T&L e quindi ho provato sia a metterlo via hardare sia software ma niente sempre lento va...cm è possibile che ad un mio amico cn un P3 1000+256ddr+geforce 2mx 32 va fluido??
    7)ce ne sn altri ma sn troppi .
    Adesso ditemi voi cm posso fare per migliorare le performance di stì maledetti giochi!Dico già che nn cambio scheda video perchè nn mi intaressano i giochi che sn usciti...ma siccome nn sn recentissimi vorrei sapere cm è possibile che vadino così di *****.
    Spero in un vostro chiarimento xchè io nn so + che fare (poi x alcuni giochi nn ci sn neanche delle patch per la mia scheda video o sistema operativo).
    Ps.:il mio pc è in firma!
    Ciao e grazie!

  2. #2
    Utente
    Registrato il
    10-02
    Località
    Binago(Co)
    Messaggi
    17.738
    hai scaircato gli ultimi driver dal sito www.ati.com???

  3. #3
    我爱中国 L'avatar di ^_fiol_^
    Registrato il
    12-02
    Località
    Cina
    Messaggi
    18.939
    Si li avevo scaricati.....ma poi i giochi che dico io hanno circa 2 anni quindi a che servono i nuovi driver?e cmq li ho ma la situazione nn è cambiata un bel niente.
    Altre ipotesi.
    Grazie
    Ciao

  4. #4
    The E.n00b eXperience L'avatar di world
    Registrato il
    11-02
    Località
    Genzano di Roma (RM)
    Messaggi
    2.735
    format c:
    no a parte prova ad aggiornare i driver della skeda togliendo quelli ke hai e poi installa sopra gli ultimi..

    se nn risolvi prova kon un altra skeda video se ne hai la possbilita
    nel senso di provare a mettere la tua vekkia v3000.....

    se nn funziona niente FORMATTA
    2,[email protected] (Work In Progress), 9800 [email protected], 512 mb 2-2-2-5 3D, Audigy2 ZS Mark 2001: W.I.P. |3D Mark 2003: W.I.P.|

  5. #5
      L'avatar di Teo
    Registrato il
    11-02
    Località
    PU
    Messaggi
    12.827

    Re: Problema grosso cn molti giochi!!

    Max Payne-->perfino stò gioco mi va lento. Cmq è possibile che ad un mio amico cn un P3 1000+256ddr+geforce 2mx 32 va fluido??
    E' possibile sì..... io con il mio AMD 700Mhz, 256Mb di ram e scheda video Nvidia TNT2 da 16Mb giocavo al massimo del dettalgio senza scatti!!!
    Non so proprio cosa possa essere....
    Cmq i driver nuovi servono anche per i giochi vecchi, perchè risolvono alcuni problemi che ci potevano essere anche nei giochi di 3 anni fa....
    Hai provato a guardare quanta Ram hai disponibile.. forse tienoi qualche programma aperto che ti mangia un sacco di memoria...

  6. #6
    我爱中国 L'avatar di ^_fiol_^
    Registrato il
    12-02
    Località
    Cina
    Messaggi
    18.939
    Ho risolto ho dovuto scaricare i driver aggiornati (i miei mi sn accorto che erano di gennaio)...anche se cn qualche gioco nn è cambiato poi molto (es. Moot racer 3 che nn so come mai va sempre lento )...va bhe grazie di tutto.CIAO!

  7. #7
    Utente
    Registrato il
    10-02
    Località
    Binago(Co)
    Messaggi
    17.738
    ricordati sempre che nei giochi le principali cause di non buon funzoinamento sono i driver della scheda video

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •