• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Problema con Azure Sheep

Cambio titolo
  1. #1
    Utente
    Registrato il
    03-03
    Messaggi
    4

    Problema con Azure Sheep

    salve a tutti, ho un problema con questo mod per half life.
    In pratica ho scompattato lo zip come scritto nel readme all'interno dello stesso zip, faccio partire HL, carico la partita personalizzata di AS e fin qui tutto ok. Arriva la schermata principale, con lo sfondo di AS, clicco su new game e mi appare la schermata di loading con gordon. A sto punto tutto si blocca e non carica nulla, ma posso cmq schiacciare esc e tornare al menu principale. come faccio?

  2. #2
    Utente L'avatar di gian mario
    Registrato il
    04-03
    LocalitÓ
    sardegna
    Messaggi
    17
    lo fa anke a me ...
    nessuno sa nulla?

  3. #3
    Griever
    Ospite
    succede anche a me con USS Darkstar (a parte che Azure Sheep nn compare nemmeno in partita personalizzata SIGH)

  4. #4
    Griever
    Ospite
    anzi la vera cosa strana Ŕ che io di azure sheep nn trovo nessun setup :P

  5. #5
    Utente L'avatar di Paolo Paglianti
    Registrato il
    10-02
    LocalitÓ
    Britannia
    Messaggi
    1.891
    Inviato da Griever
    anzi la vera cosa strana Ŕ che io di azure sheep nn trovo nessun setup :P
    avete installato tutte le patch/driver piu' aggiornati, vero?
    questo perche' un problema del genere non Ŕ mai venuto fuori!
    Paolo P.

  6. #6
    Ex ***** VIPz EstathÚ L'avatar di nicjedi
    Registrato il
    12-02
    LocalitÓ
    non vivo
    Messaggi
    16.148
    Inviato da Paolo Paglianti
    avete installato tutte le patch/driver piu' aggiornati, vero?
    questo perche' un problema del genere non Ŕ mai venuto fuori!
    Paolo P.
    Io ho provato con tutto aggiornato, HF alla 1.1.1.0, scheda video, cheda audio e pure il bios va...ma niente, AS mi si blocca alla schermata di caricamento
    Nicola
    "La violenza Ŕ l'ultimo rifugio degli incapaci"
    "Non lasciare mai che la morale ti impedisca di fare la cosa giusta"
    "La disumanitÓ del computer sta nel fatto che, una volta programmato e messo in funzione, si comporta in maniera perfettamente onesta."
    "fare molte cose alla volta significa non farne bene nessuna"


  7. #7
    Team Impact L'avatar di Neo
    Registrato il
    10-02
    LocalitÓ
    Matrix
    Messaggi
    10.677
    Che modalitÓ video usate? Provate con OpenGL invece che con Direct3D (provate anche con la modalitÓ software in alternativa).
    Ovviamente aggiornate cmq tutti i driver.
    "Vorrei essere nato al contrario per poter capire questo mondo storto" [Jim Morrison]

  8. #8
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    LocalitÓ
    Nel paese delle puttanone
    Messaggi
    39.071
    Se nella schermata di carimento appare Gordon Freeman, vuol dire che Azure Sheep NON E' INSTALLATO CORRETTAMENTE !!!

    Andate nella cartella principale di HL, guardate se Ŕ presente la cartella di nome asheep (DEVE AVERE QUESTO NOME ALTRIMENTI IL MOD NON FUNZIONA). Entrate in questa directory e provate a vedere se ci sono le cl_dlls, classes, maps, gfx, ecc...

    Avviate HL, andate su PERSONALIZZA PARTITA e avviate Azure Sheep.

    Se i menu cambieranno aspetto vorrÓ dire che il mod Ŕ stato caricato correttamente.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •