• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: problema blu con windows xp

Cambio titolo
  1. #1
    Gli.Ita War arrager L'avatar di gnolus
    Registrato il
    12-02
    LocalitÓ
    Villacidro (CA)
    Messaggi
    405

    problema blu con windows xp

    salve a tutti avrei un problema sotto win xp professional metre sn su windows o mentre sto giocando a volte mi compaiono delle scherma blu dove mi scrive
    PAGE_FAULT_IN_NONPAGED_AREA
    Il file che potrebbe essere responsabile Ŕ svapint.sys
    mi riavvia il pc per svariate decine di volte poi disinstallo i driver della mia scheda video Ŕ installo quelli della ati (catalyst 3.0) i driver che avevo prima erano gli hercules (catalyst 3.1)
    cosa devo fare per risolvere questo fastidioso problema?
    Gli.Ita DoD and DoD:S Clan
    [
    .]Web site]

  2. #2
    Utente L'avatar di Diadora
    Registrato il
    10-02
    LocalitÓ
    Rapallo
    Messaggi
    4.115
    Non ho capito, con i driver Ati il problema scompare?
    Con "Diadora" non intendo la marca di scarpe.
    Ovunque tu vada ricorda che la Katana di Diadora sarÓ sempre al servizio della giustizia.

  3. #3
    Pierpazzo
    Ospite
    Se il file svapint.sys nn Ŕ importante (io nn lo so) prova a eliminarlo....
    Cmq io ti consiglierei di formattare...

  4. #4
    Utente L'avatar di Diadora
    Registrato il
    10-02
    LocalitÓ
    Rapallo
    Messaggi
    4.115
    Inviato da Pier [email protected]!!!
    Se il file svapint.sys nn Ŕ importante (io nn lo so) prova a eliminarlo....
    Cmq io ti consiglierei di formattare...
    Gli hai appena consigliato di cancellare un file di sistema, e visto che la tua conoscenza in fatto di computer e altissima risolvi tutto con il format c:
    Con "Diadora" non intendo la marca di scarpe.
    Ovunque tu vada ricorda che la Katana di Diadora sarÓ sempre al servizio della giustizia.

  5. #5
    Gli.Ita War arrager L'avatar di gnolus
    Registrato il
    12-02
    LocalitÓ
    Villacidro (CA)
    Messaggi
    405
    con i file ati 3.0 nn compare (almeno, non mi Ŕ ancora successo)
    ma riduce la mia radeon 9700 pro ad una geeforce 2
    cioe con 3D MARK 2000 facevo 11000 punti (circa driver hercules)
    con quelli ati 4200 (circa)
    il file svapint.sys l'avevo gia cancellato ma cambia e mi dice che potrebbe essere w2k (non mi ricordo bene) un file che usa il sistema impossibile da cancellare
    Gli.Ita DoD and DoD:S Clan
    [
    .]Web site]

  6. #6
    Gli.Ita War arrager L'avatar di gnolus
    Registrato il
    12-02
    LocalitÓ
    Villacidro (CA)
    Messaggi
    405
    Formattare?
    ho gia rinstallato win xp per la 3 volta
    (ho la service pack 1)
    Gli.Ita DoD and DoD:S Clan
    [
    .]Web site]

  7. #7
    Gli.Ita War arrager L'avatar di gnolus
    Registrato il
    12-02
    LocalitÓ
    Villacidro (CA)
    Messaggi
    405
    Altre soluzioni?
    Gli.Ita DoD and DoD:S Clan
    [
    .]Web site]

  8. #8
    Gli.Ita War arrager L'avatar di gnolus
    Registrato il
    12-02
    LocalitÓ
    Villacidro (CA)
    Messaggi
    405
    aggiornamento
    anche con i driver ati 3.0 si verifica il problema
    help me!(
    Gli.Ita DoD and DoD:S Clan
    [
    .]Web site]

  9. #9
    Inno alla gioia L'avatar di IL CONTE
    Registrato il
    10-02
    Messaggi
    23.307
    Potrebbe essere la ram buggata o i timings delle ram troppo spinti.

    Prova modificando i settaggi e se ne hai la possibilitÓ facendoti prestare un banco per provare

  10. #10
    Gli.Ita War arrager L'avatar di gnolus
    Registrato il
    12-02
    LocalitÓ
    Villacidro (CA)
    Messaggi
    405
    Potrebbe essere la ram buggata o i timings delle ram troppo spinti.
    come dovrei cambiare i valori di ram?
    la possibilitÓ facendoti prestare un banco per provare
    nessun mio amico ha un blocco da 256mb a 333mhz (
    Gli.Ita DoD and DoD:S Clan
    [
    .]Web site]

  11. #11
    Gli.Ita War arrager L'avatar di gnolus
    Registrato il
    12-02
    LocalitÓ
    Villacidro (CA)
    Messaggi
    405
    nuovo aggiornamento
    mentre stava aggiornando la lista server in day of defeat mi Ŕ apparsa la bella schermata blu solo che win non diceva che file poteva essere ma sotto la scritta

    STOP (0x0037 0xx34564.........................
    ati2dvag.dll step 0x635...............

    mÓ non so
    HELP ME !
    Gli.Ita DoD and DoD:S Clan
    [
    .]Web site]

  12. #12
    Gli.Ita War arrager L'avatar di gnolus
    Registrato il
    12-02
    LocalitÓ
    Villacidro (CA)
    Messaggi
    405
    me la rifatto succede quando c'Ŕ la lista dei server (di day of defeat) io scendo e li mi blocca e mi scrive

    (schermata blu)
    bla bla .....
    INFORMAZIONI TECNICHE

    STOP: 0x0000008E (0xC0000005, 0xBF9C6304, 0xB60E2240) 0X00000000
    ati2dvag.dll adress BF9C6304 base at BF99E000 datestamp 3E2CC23E

    HELP ME !
    Gli.Ita DoD and DoD:S Clan
    [
    .]Web site]

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •