• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Problema microfono

Cambio titolo
  1. #1
    Utente L'avatar di Firedragon
    Registrato il
    11-02
    LocalitÓ
    Cusano Milanino
    Messaggi
    168

    Problema microfono

    Ho una sound blaster audigy 2 (sia interna che esterna)

    ho 2 problemi
    A non trovo l'innesto per il microfono
    B mettendo il micro nella scheda madre non viene letto..

    sys windows xp

    come faccio ad attivarlo?
    spiegatelo come se fossi un bambino di 2 anni grazie =)

    Wow Beta Tester, Gm dell' Owlbear Clan gilda ufficiale di Mmorpgitalia

  2. #2
    Utente L'avatar di The One
    Registrato il
    10-02
    LocalitÓ
    Catania
    Messaggi
    679
    che scheda madre hai?l'audio Ŕ integrato?
    Configurazione:
    MOUSE:trust 250s Optical TASTIERA:trust MONITOR: Samsung SM957p 19''Flat CASE:KING plus miditower con alim.400w VENTOLA:Coolmaster neon LED blue(8x8)DVD: LiteOn DVD LTD163/166 16x48x MASTERIZZATORI: PIONEER 108/LG 8520 SCHEDA MADRE: Asus P4pe i84PE Ram Lan PROCESSORE: Intel Pentium 4 2.66Ghz MEMORIA:512Mb PC2700 HARD DISK: Maxtor DiamondMax Plus 9 120GB 7200rpm ATA133 8Mb di CacheCASSE: Creative Inspire 4700 2.1 SCHEDA VIDEO: Sapphire Ati Rad9700pro CATALYST:4.12CONNESSIONE: Alice adsl full timeS.O.: WinXP Professional

  3. #3
    Utente L'avatar di Firedragon
    Registrato il
    11-02
    LocalitÓ
    Cusano Milanino
    Messaggi
    168
    ho una asus p4pe dovrebbe essere integrato no?

    Wow Beta Tester, Gm dell' Owlbear Clan gilda ufficiale di Mmorpgitalia

  4. #4
    Utente L'avatar di The One
    Registrato il
    10-02
    LocalitÓ
    Catania
    Messaggi
    679
    ho avuto anch'io un problema simile(ho la tua stessa scheda madre)non so se possa essere il tuo,cmq anche a me il microfono non funzionava poi ho risolto il tutto impostando sulla voce altoparlanti l'opzione stereo anzichŔ dolbysurround o simili,ma tu hai disattivato dal bios l'audio integrato per far funzionare l'audigy?l'audio ti funziona perfettamente o hai anche problemi in generale?
    Configurazione:
    MOUSE:trust 250s Optical TASTIERA:trust MONITOR: Samsung SM957p 19''Flat CASE:KING plus miditower con alim.400w VENTOLA:Coolmaster neon LED blue(8x8)DVD: LiteOn DVD LTD163/166 16x48x MASTERIZZATORI: PIONEER 108/LG 8520 SCHEDA MADRE: Asus P4pe i84PE Ram Lan PROCESSORE: Intel Pentium 4 2.66Ghz MEMORIA:512Mb PC2700 HARD DISK: Maxtor DiamondMax Plus 9 120GB 7200rpm ATA133 8Mb di CacheCASSE: Creative Inspire 4700 2.1 SCHEDA VIDEO: Sapphire Ati Rad9700pro CATALYST:4.12CONNESSIONE: Alice adsl full timeS.O.: WinXP Professional

  5. #5
    Utente L'avatar di Firedragon
    Registrato il
    11-02
    LocalitÓ
    Cusano Milanino
    Messaggi
    168
    uhm a dire il vero in apertura di winzozz xp mi scratcha un po' il suono ma nei giochi tutto in ordine cosi come con le canzoni,solo in apertura..

    provero a vedere se sortiscoqualche risultato con mettendo stereo..

    mm funzionano ugulamente le mie 4 casse instereo?

    no cmq non ho disattivato nulla dal bios,....

    Wow Beta Tester, Gm dell' Owlbear Clan gilda ufficiale di Mmorpgitalia

  6. #6
    Utente L'avatar di The One
    Registrato il
    10-02
    LocalitÓ
    Catania
    Messaggi
    679
    Inviato da Firedragon
    uhm a dire il vero in apertura di winzozz xp mi scratcha un po' il suono ma nei giochi tutto in ordine cosi come con le canzoni,solo in apertura..

    provero a vedere se sortiscoqualche risultato con mettendo stereo..

    mm funzionano ugulamente le mie 4 casse instereo?

    no cmq non ho disattivato nulla dal bios,....
    per le casse dovrebbero funzionare(almeno le mie funzionano, surround compreso)cmq da un'occhiata nel bios alla voce audio integrato
    Configurazione:
    MOUSE:trust 250s Optical TASTIERA:trust MONITOR: Samsung SM957p 19''Flat CASE:KING plus miditower con alim.400w VENTOLA:Coolmaster neon LED blue(8x8)DVD: LiteOn DVD LTD163/166 16x48x MASTERIZZATORI: PIONEER 108/LG 8520 SCHEDA MADRE: Asus P4pe i84PE Ram Lan PROCESSORE: Intel Pentium 4 2.66Ghz MEMORIA:512Mb PC2700 HARD DISK: Maxtor DiamondMax Plus 9 120GB 7200rpm ATA133 8Mb di CacheCASSE: Creative Inspire 4700 2.1 SCHEDA VIDEO: Sapphire Ati Rad9700pro CATALYST:4.12CONNESSIONE: Alice adsl full timeS.O.: WinXP Professional

  7. #7
    Utente L'avatar di Firedragon
    Registrato il
    11-02
    LocalitÓ
    Cusano Milanino
    Messaggi
    168
    ehm dove lo trovo il bios in win xp ?



    ai....u....to....

    Wow Beta Tester, Gm dell' Owlbear Clan gilda ufficiale di Mmorpgitalia

  8. #8
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    LocalitÓ
    Udine
    Messaggi
    36.677
    Premendo canc mentre dopo che hai acceso il pc.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder˛ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •