• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 19

Discussione: Splinter cell non mi parte

Cambio titolo
  1. #1
    Ma è fallico bimba!
    Registrato il
    01-03
    Messaggi
    208

    Arrabbiato Splinter cell non mi parte

    mi hanno prestato da poco Splinter Cell, ma appena finita l'ho lanciato mi è uscito questo mess: errore grave; story:
    Ho provato di tutto ma niente........ cosa posso fare??????? vi prego aiutatemi

  2. #2
    Utente L'avatar di Diadora
    Registrato il
    10-02
    Località
    Rapallo
    Messaggi
    4.115
    Ormai la storia è finita: Saddam è stato annientato
    No scherzo; qual è la tua configurazione? Li hai aggiornati i driver?
    Con "Diadora" non intendo la marca di scarpe.
    Ovunque tu vada ricorda che la Katana di Diadora sarà sempre al servizio della giustizia.

  3. #3
    Utente L'avatar di Il Reverendo
    Registrato il
    04-03
    Messaggi
    7
    Se hai winXp aggiorna con il service pack e tutto si risolve..
    Almeno con me ha funzicato e mi dava lo stesso errore.

  4. #4
    Ma è fallico bimba!
    Registrato il
    01-03
    Messaggi
    208
    e dove lo trovo il service pack?????????

  5. #5
    Utente
    Registrato il
    10-02
    Località
    Binago(Co)
    Messaggi
    17.738
    usa il windows update o vai su www.microsoft.compero' lo devi scaricare e se hai il 56k......
    Ultima modifica di Manolo; 21-04-2003 alle 20:18:52

  6. #6
    The E.n00b eXperience L'avatar di world
    Registrato il
    11-02
    Località
    Genzano di Roma (RM)
    Messaggi
    2.735
    hai installate almeno le dx 8.1b?
    2,[email protected] (Work In Progress), 9800 [email protected], 512 mb 2-2-2-5 3D, Audigy2 ZS Mark 2001: W.I.P. |3D Mark 2003: W.I.P.|

  7. #7
    Utente L'avatar di Aurox
    Registrato il
    04-03
    Località
    Rimini
    Messaggi
    1.441
    mi fa anke a me lo ste errore io ho adsl scariko e vi dico se kon me ha funzionato
    La tua firma supera il limite massimo di peso (40960 bytes). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  8. #8
    Utente L'avatar di Gandalf86
    Registrato il
    01-03
    Messaggi
    2.251
    Potrebbe essere colpa della scheda video, anche a un mio amico con una vecchia TNT2 non ne vuole sapere di partire
    | CM 690 II Advanced | Seasonic M12 600W | Intel Core I5 4670K | Noctua NH-U12P | Asus Maximus VI Hero | 2x4GB G.Skill Ripjaws Z 2400MHz
    | Gainward GTX 970 Phantom | Samsung 840 Pro 128GB | WD Caviar Black 1TB | Samsung T23A350 | Netgear DGN2200 V1 | Asus N56JR

  9. #9
    >>>>>>>>>>>>>>>>>>>>>> L'avatar di Night
    Registrato il
    02-03
    Messaggi
    1.714
    Ad un mio amico veniva lo stesso errore ed ha risolto cambiando risoluzione dello schermo.
    non so se è il tuo caso,comunque prova

  10. #10
    Utente
    Registrato il
    10-02
    Località
    Binago(Co)
    Messaggi
    17.738
    e' uscita una patch su www.splintercell.it che allarga il supporto delle schede video

  11. #11
    Utente L'avatar di Aurox
    Registrato il
    04-03
    Località
    Rimini
    Messaggi
    1.441
    come mai c mette un sacco a scarikarla??(
    La tua firma supera il limite massimo di peso (40960 bytes). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  12. #12
    Utente
    Registrato il
    10-02
    Località
    Binago(Co)
    Messaggi
    17.738
    Inviato da Aurox
    come mai c mette un sacco a scarikarla??(
    sara' copa del server,anche con l'adsl andava poco veloce......

  13. #13
    Utente L'avatar di Aurox
    Registrato il
    04-03
    Località
    Rimini
    Messaggi
    1.441
    installato il service pack x l' xp ,installato i nuovo drivers della skeda grafica , quelli della skeda audio , installato splinter cell , scarikata l'ultima patch installata la patch ,messo il crack apposito per la nuova patch ed ecco ke il mio pc ha il coraggio d scrivermi questo

    General protection fault!

    History:


    Soluzione 1 = Prendere il martello e distruggere tutto
    Soluzione 2 = Formattone
    Soluzione 3 = Rinunciare a Splinter Cell ( MAI !!! )
    Soluzione 4 = Farsi aiutare

    Io opto x la 4 v pregoooooooooo helppppppppp
    La tua firma supera il limite massimo di peso (40960 bytes). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  14. #14
    Son of Ivan Drago L'avatar di Sir Avalon
    Registrato il
    10-02
    Località
    Teramo-Bologna
    Messaggi
    5.014
    Inviato da Aurox
    installato il service pack x l' xp ,installato i nuovo drivers della skeda grafica , quelli della skeda audio , installato splinter cell , scarikata l'ultima patch installata la patch ,messo il crack apposito per la nuova patch ed ecco ke il mio pc ha il coraggio d scrivermi questo

    General protection fault!

    History:


    Soluzione 1 = Prendere il martello e distruggere tutto
    Soluzione 2 = Formattone
    Soluzione 3 = Rinunciare a Splinter Cell ( MAI !!! )
    Soluzione 4 = Farsi aiutare

    Io opto x la 4 v pregoooooooooo helppppppppp
    E perchè mai dovresti mettere una crack scusa? E' tanto bello far partire i giochi dal cd originale
    Il problema potrebbe essere quello non credi?

  15. #15
    Utente L'avatar di Aurox
    Registrato il
    04-03
    Località
    Rimini
    Messaggi
    1.441
    pekkato ke lo stesso cd funzia dal mio amico :9
    La tua firma supera il limite massimo di peso (40960 bytes). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •