• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: Panicooo

Cambio titolo
  1. #1
    Witch King L'avatar di Renegade[ItA]
    Registrato il
    01-03
    Località
    Angmar
    Messaggi
    1.703

    Panicooo

    ciao gente!
    io ho installato gothic e lo faccio partire...filmatino introduttivo...ma kuando arrivo al menu prinicipale mi vien tutto bianco...allora do un okkiata sui dettagli e nn kambia NIENTE faccio partire nuova partita e mi appare TUTTO bianco senza nemmeno una texsture!!!!!!!!!!e se vado in akua mi si blokka e torna a windows!!!!!!!!!AIUTATEMIIIIIII!!!!!(amd 900 mhx 128 ram geforce4 20 gb di har disc)
    ciao!!



  2. #2
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    Aggiornati i driver della scheda video?

  3. #3
    Utente L'avatar di vegeth85
    Registrato il
    11-02
    Località
    Roma
    Messaggi
    6.335
    hai installato la patch?
    “Dunque, la vera e perfetta comprensione del bello nell'arte non può ottenersi se non attraverso la visione degli originali stessi e, più che altrove, a Roma. A tutti quelli che dalla natura sono stati dotati della capacità di comprendere il bello e che a ciò sono stati sufficientemente istruiti, è da augurarsi che facciano un viaggio in Italia. Fuori di Roma bisogna, come molti amanti, contentarsi d'uno sguardo e d'un sospiro, cioè apprezzare il poco e il mediocre.”[J.J.Winckelmann];

  4. #4
    Utentente
    Registrato il
    10-02
    Messaggi
    21.598
    Inviato da vegeth85
    hai installato la patch?
    Ma la patch non servirebbe solo per giocare con i 2 mod?

  5. #5
    Utente L'avatar di enokia89
    Registrato il
    04-03
    Messaggi
    10

    Messaggio Certo

    Si la patch serve solo per i 2 mod (credo)
    Anke io come gorman credo sia un problema di driver troppo vecchio visto ke anke a me è successa una cosa simile.
    Enokia89

  6. #6
    Witch King L'avatar di Renegade[ItA]
    Registrato il
    01-03
    Località
    Angmar
    Messaggi
    1.703
    il driver l'ho aggiornato una sett fa nn penso ke sia TROOOPpo vekkio visto ke unreal 2 mi parte^^



  7. #7
    anch'io ho lo stesso problema...vedo tutta nebbia e qualche ombra...ho una geffo2 mx...i driver sono abbastanza recenti...directx 9.....è meglio reinstallare la dx8?
    La tua firma supera il limite massimo d'altezza

  8. #8
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    Beh, la patch prova comunque a installarla.

  9. #9
    già fatto...non funge...proverò a installare la vecchia directx8...
    La tua firma supera il limite massimo d'altezza

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •