• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 19

Discussione: Non mi parte gothic

Cambio titolo
  1. #1
    113 L'avatar di lupo3
    Registrato il
    04-03
    Localit
    Rimini
    Messaggi
    13.726

    Arrabbiato Non mi parte gothic

    Ho un problema,ho installato gothic,lancio il gioco dall'icona e nn parte.
    Poi funziona solo se dopo aver lanciato il gioco faccio start,spegni computer e spegni,da li mi appare il logo di gothic e una finestrella dove mi da due possibilita ,termina adesso e annulla,se faccio annulla(cioe se gli do il comando di nn chiudere l'applicazione in quasto caso gothic)dopo essere partito il gioco funziona regolarmente,ma ogni volta dopo una mezz'ora mi si blocca,cosa posso fare??
    Io ho un P42000 con windowsxp professional,directx8.1,e tutti i
    driver aggiornati,secondo me il problema window xp.
    Aiutatemi

  2. #2
    113 L'avatar di lupo3
    Registrato il
    04-03
    Localit
    Rimini
    Messaggi
    13.726
    Nessuno puo aiutarmiiiiiiiii!!

  3. #3
    Utentente
    Registrato il
    10-02
    Messaggi
    21.598
    Prova a farlo partire da Start-programmi-Gothic.
    Altrimenti reinstallalo.

  4. #4
    113 L'avatar di lupo3
    Registrato il
    04-03
    Localit
    Rimini
    Messaggi
    13.726
    Ho gia provato a farlo partire da li,stessa cosa ed la terza volta che lo reinstallo!!!

  5. #5
    Utentente
    Registrato il
    10-02
    Messaggi
    21.598
    Forse il problema Xp. Vediamo se altri utenti con Xp hanno dei problemi con Gothic...

  6. #6
    113 L'avatar di lupo3
    Registrato il
    04-03
    Localit
    Rimini
    Messaggi
    13.726
    Forse il problema Xp.
    lo credo pure io

  7. #7
    Team Impact L'avatar di Neo
    Registrato il
    10-02
    Localit
    Matrix
    Messaggi
    10.677
    Il gioco ci mette un p a caricare, non che hai troppa furia?
    "Vorrei essere nato al contrario per poter capire questo mondo storto" [Jim Morrison]

  8. #8
    Utentente
    Registrato il
    10-02
    Messaggi
    21.598
    Prova ad attendere qualche attimo in pi, anche se con quel processore...

  9. #9
    The Phenomenal L'avatar di xnemesisx
    Registrato il
    04-03
    Localit
    Gainsville, GA
    Messaggi
    4.000
    pure con me gothic fa il cojone. quando finisce l'into di piranha byte il gioco si blocca. nn fatto di aspettare ke s carica xk la luce gialla del caricamento nn s accende. ho win me,amd duron 1Ghz, 128 Mb RAM, skeda video NVIDIA GeForce 2 32 Mb RAM con i driver aggiornati e directx 8.1
    La tua firma supera il limite massimo di peso (40960 bytes). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  10. #10
    113 L'avatar di lupo3
    Registrato il
    04-03
    Localit
    Rimini
    Messaggi
    13.726
    Il gioco ci mette un p a caricare, non che hai troppa furia?
    no no nn parteproprio,dopo, ce nn lo carica neanche, morto!!!!
    nn si vede neanche la lucina rossa del case che vol dire che sta caricando,il problema deve essere xp molto probabilmente(nn va molto d'accordo con i giochi,alla prossima formattazione mettero il 98,anche se lasciare lo stile di xp...........hmmmmm)

  11. #11
    Utentente
    Registrato il
    10-02
    Messaggi
    21.598
    Inviato da lupo3
    no no nn parteproprio,dopo, ce nn lo carica neanche, morto!!!!
    nn si vede neanche la lucina rossa del case che vol dire che sta caricando,il problema deve essere xp molto probabilmente(nn va molto d'accordo con i giochi,alla prossima formattazione mettero il 98,anche se lasciare lo stile di xp...........hmmmmm)
    E' normale che la lucetta non si veda perch il gioco funziona anche senza CD.

  12. #12
    The Phenomenal L'avatar di xnemesisx
    Registrato il
    04-03
    Localit
    Gainsville, GA
    Messaggi
    4.000
    il lettore lascialo xde xk il cd serve solo x l'installazione. lupo3: il gioco si blocca dopo l'intro di pyranha-bytes o nn parte proprio?
    La tua firma supera il limite massimo di peso (40960 bytes). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  13. #13
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    Ma avete installato l'ultima patch presente sui nostri dischi?

  14. #14
    113 L'avatar di lupo3
    Registrato il
    04-03
    Localit
    Rimini
    Messaggi
    13.726
    nn parte proprio, solo se spengo il pc poi parte



    Ma avete installato l'ultima patch presente sui nostri dischi?
    ma la patch nn serve solo per poter far andare i mod

  15. #15
    Utentente
    Registrato il
    10-02
    Messaggi
    21.598
    Inviato da lupo3

    ma la patch nn serve solo per poter far andare i mod
    Si, per dicono di provare a installarla comunque (io non l'ho ancora installata).

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •