• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 13 di 13

Discussione: cercasi drivers per creative SB live! 5.1 bulk

Cambio titolo
  1. #1
    Veterano dell'Inferno L'avatar di Born to Kill
    Registrato il
    11-02
    LocalitÓ
    Marte
    Messaggi
    7.371

    cercasi drivers per creative SB live! 5.1 bulk

    Stavo cercando i drivers per xp per la mia scheda sonora per cercare di risolvere un problema all'avvio, la scheda impiega molto a caricare e a volte non ci riesce nemmeno... poi per˛ viaggia normalmente (nel cd i drive erano per win2000... mah)




  2. #2
    Utente
    Registrato il
    10-02
    LocalitÓ
    Binago(Co)
    Messaggi
    17.738
    ti do' una mano,se li trovo posto il link

  3. #3
    Utente
    Registrato il
    10-02
    LocalitÓ
    Binago(Co)
    Messaggi
    17.738

  4. #4
    Veterano dell'Inferno L'avatar di Born to Kill
    Registrato il
    11-02
    LocalitÓ
    Marte
    Messaggi
    7.371
    uff c'Ŕ da iscriversi... grazie comunque!




  5. #5
    Veterano dell'Inferno L'avatar di Born to Kill
    Registrato il
    11-02
    LocalitÓ
    Marte
    Messaggi
    7.371
    ho cercato il nome del file e l'ho trovato su un'altro sito




  6. #6
    Utente
    Registrato il
    10-02
    LocalitÓ
    Binago(Co)
    Messaggi
    17.738
    non sapevo che c'era da iscriversi.....comunque spero che ti vada tutto ok!!

  7. #7
    Veterano dell'Inferno L'avatar di Born to Kill
    Registrato il
    11-02
    LocalitÓ
    Marte
    Messaggi
    7.371
    staremo a vedere fra poco ho finito...




  8. #8
    Veterano dell'Inferno L'avatar di Born to Kill
    Registrato il
    11-02
    LocalitÓ
    Marte
    Messaggi
    7.371
    ok problema risolto, grazie manolo!




  9. #9
    Utente
    Registrato il
    10-02
    LocalitÓ
    Binago(Co)
    Messaggi
    17.738
    Inviato da Born to Kill
    ok problema risolto, grazie manolo!
    non c'e' di che!

  10. #10
    Veterano dell'Inferno L'avatar di Born to Kill
    Registrato il
    11-02
    LocalitÓ
    Marte
    Messaggi
    7.371
    hemm... come non detto non ho risolto un tubo prover˛ a cambiare PCI...




  11. #11
    Utente
    Registrato il
    10-02
    LocalitÓ
    Binago(Co)
    Messaggi
    17.738
    non farmi sti scherzi.....!

  12. #12
    Veterano dell'Inferno L'avatar di Born to Kill
    Registrato il
    11-02
    LocalitÓ
    Marte
    Messaggi
    7.371
    perchŔ ho provato con due riavvii ha funzionato ma al terzo da lo stesso problema... bho!




  13. #13
    The E.n00b eXperience L'avatar di world
    Registrato il
    11-02
    LocalitÓ
    Genzano di Roma (RM)
    Messaggi
    2.735
    www.soundblaster.com scegli driver, metti il numero di serie della skeda e vai
    2,[email protected] (Work In Progress), 9800 [email protected], 512 mb 2-2-2-5 3D, Audigy2 ZS Mark 2001: W.I.P. |3D Mark 2003: W.I.P.|

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •