• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: problema con gothic

Cambio titolo
  1. #1
    Utente
    Registrato il
    04-03
    Località
    sicilia
    Messaggi
    2

    Arrabbiato problema con gothic

    argh! ho comprato gothic questo mese ma non mi parte neppure l'installer! cioè parte l'autorun, clicco sempre su avanti, ma poi arrivato all'installazione vera e propria si impalla tutto! argh! ho paura che sia un problema legato al PC perchè provavo ad installare un gioco (mafia) e nn partiva un accidente.
    PC: windows ME, pentium 4 (1.8gh) 256 di RAM
    scheda video: nvidia riva tnt2

    spero che saprete dirmi qualcosa!
    sono disperato! forse mi farò sostituire il disco, boh comunque grazie

    (è la prima volta in forum ma sono un lettore assiduo della rivista!)

  2. #2
    Utente
    Registrato il
    04-03
    Località
    rignano flaminio (roma)
    Messaggi
    23
    incredibile e' il mio stesso identico problema!!!!

    a me' succede questo:

    faccio partire il gioco, scelgo una delle qualsiasi modalità di istallazione(personalizzata…) scelgo la directory (quella da voi consigliata) e appena parte l’istallazione vera e propria mi dice: errore numero:0x80004005 – descrizione:errore non specificato – l’istallazione verra terminata.! !

    il mio pc:
    Processore intel pentium III
    501 MHz
    384 MB di Ram
    Windovs XP Professional
    Nvidia GeForce 2 mx 100/200
    |)

    chi ci agliuta please?????

  3. #3
    Utente
    Registrato il
    04-03
    Località
    sicilia
    Messaggi
    2
    comunque a me si blocca subito!
    non appare niente si blocca e basta!

  4. #4
    The Phenomenal L'avatar di xnemesisx
    Registrato il
    04-03
    Località
    Gainsville, GA
    Messaggi
    4.000
    a me si bloccava il sistema mentre giocavo ed il problema era causato dal mal funzionamento della ventola di raffreddamento. può essere lo stesso vostro problema.
    La tua firma supera il limite massimo di peso (40960 bytes). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  5. #5
    Utente
    Registrato il
    04-03
    Località
    rignano flaminio (roma)
    Messaggi
    23
    ( non credo proprio sia la ventola nemesis
    il problema che nn parte l'istallazione proprio quando appare la barra che segna a che punto e' l'istallazione ... si blocca e da' errore

  6. #6
    The Phenomenal L'avatar di xnemesisx
    Registrato il
    04-03
    Località
    Gainsville, GA
    Messaggi
    4.000
    se da errore nn è la cpu. forse è l'os. FORSE....
    La tua firma supera il limite massimo di peso (40960 bytes). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  7. #7
    Utente
    Registrato il
    04-03
    Località
    rignano flaminio (roma)
    Messaggi
    23
    risolto il problema era il fire wall che mi ostacolava l'istallazione tex forse e' il tuo stesso problema ciao ciao speriamo che nn mi dia altri problemi ciao ciao

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •