• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: Gothic...AIUTO!

Cambio titolo
  1. #1

    Gothic...AIUTO!



    Ho un problema con Gothic. Sperando nell'aiuto di qualcuno vi invio le caratteristiche del mio Pc e il problema riscontrato.

    Pentium III PC 100
    Processore 450 Mhz
    Sistema operativo Windows 2000
    Ram 192 kb
    Scheda video: 3D RAGE PRO AGP 2X (versione driver 5.0.2195.1)
    Scheda audio: PCI Aztech 3328 (WDM) (versione driver 5.0.2184.1)

    Problema riscontrato: all'avvio del gioco mi appare una landa beige in cui si notano solo le ombre dei personaggi e dei quadratoni neri che suppongo contengano i sottotitoli. Il mio personaggio pare capace di muoversi, parlare e tutto il resto ma resta comunque una macchia beige in un mondo beige. Leggendo il read-me di Gothic scopro che la mia scheda video considerata foriera di 'scarse prestazioni' ma questo mi pare un pochino troppo. O no?

    Richiesta: AIUTOOOO!!!

    Per favore datemi una mano
    Fabio
    [email protected]
    http://fabiolai.interfree.it

    PS
    La porta AGP gi regolata a 64 e ho gi installato la patch

  2. #2

    Re: Gothic...AIUTO!

    Inviato da fabiolai


    Ho un problema con Gothic. Sperando nell'aiuto di qualcuno vi invio le caratteristiche del mio Pc e il problema riscontrato.

    Pentium III PC 100
    Processore 450 Mhz
    Sistema operativo Windows 2000
    Ram 192 kb
    Scheda video: 3D RAGE PRO AGP 2X (versione driver 5.0.2195.1)
    Scheda audio: PCI Aztech 3328 (WDM) (versione driver 5.0.2184.1)

    Problema riscontrato: all'avvio del gioco mi appare una landa beige in cui si notano solo le ombre dei personaggi e dei quadratoni neri che suppongo contengano i sottotitoli. Il mio personaggio pare capace di muoversi, parlare e tutto il resto ma resta comunque una macchia beige in un mondo beige. Leggendo il read-me di Gothic scopro che la mia scheda video considerata foriera di 'scarse prestazioni' ma questo mi pare un pochino troppo. O no?

    Richiesta: AIUTOOOO!!!

    Per favore datemi una mano
    Fabio
    [email protected]
    http://fabiolai.interfree.it

    PS
    La porta AGP gi regolata a 64 e ho gi installato la patch

    Non credo ke farai qualcosa se hai solamente 192 kb di ram

  3. #3
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    Chiaramente un problema legato alla scheda video. Hai dato un'occhiata al thread che sta al TOP (dove avresti dovuto scrivere...)? Aggiornare i driver mi pare il consiglio principale che ti si possa dare, comunque.
    Gorman Twitter
    Ci sono cose che il tempo non pu accomodare,
    ferite talmente profonde che lasciano il segno

  4. #4
    Utente L'avatar di Roy
    Registrato il
    10-02
    Localit
    Limbo
    Messaggi
    5.225
    Ecco, dai una occhiata al thread ufficiale.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •