• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 14 di 14

Discussione: Problemino con la scheda video!

Cambio titolo
  1. #1
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Località
    Firenze
    Messaggi
    4.692

    Arrabbiato Problemino con la scheda video!

    Ho un problema credo con la scheda video:
    questa fin dal caricamento del sistema operativo crea sullo schermo, se si osserva attentamente, una spece di sfarfallio orizzontale... ho provato a fare di quello che mi è venuto in mente ma non sono riuscito a risolvere questo problema...

    Ecco la mia config:

    processore: AthlonXP 2500+
    MotherBoard: ASUS a7n8x Deluxe
    Ram: 256Mb DDR PC2700
    SchedaVideo: radeon 9500Pro

    dovete sapere che è da poco che ho acquistato la scheda video e con la precedente (geForce 2MX 400) non avevo questo problema...

    a questo punto credo che sia l'alimentatore, che fornisce troppa poca corrente (ne ho uno da 300W)

    Qualcuno mi puo dare qualche consiglio?

  2. #2
    Utente L'avatar di Diadora
    Registrato il
    10-02
    Località
    Rapallo
    Messaggi
    4.115
    Hai un monitor CRT? controlla che il refresh sia ad un livello decente. A che risoluzione tieni il monitor?
    Con "Diadora" non intendo la marca di scarpe.
    Ovunque tu vada ricorda che la Katana di Diadora sarà sempre al servizio della giustizia.

  3. #3
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Località
    Firenze
    Messaggi
    4.692
    Si, ho un monitor crt
    risoluzione: 1150*864
    refresh: 85Hz

  4. #4
    Old times rock and roll! L'avatar di dirkpitt
    Registrato il
    04-03
    Località
    Gilead, Medio-Mondo.
    Messaggi
    9.998
    Anch'io ho una scheda come la tua,ma non dà problemi.Hai provato ad abbassare la risoluzione,perchè più è alta,più sembra dare farfallio.
    "Il pistolero si destò da un sogno confuso dominato da un'unica immagine, quella del Mazzo di Tarocchi con il quale l'uomo in nero gli aveva predetto (non si sa quanto onestamente) l'amaro destino. Affoga, pistolero, gli diceva l'uomo in nero, e nessuno gli getta una cima. Il giovane Jake. Ma non era un incubo. Era un bel sogno. Era bello perché era lui ad annegare, quindi non era affatto Roland, bensì Jake e questo gli era di consolazione perché sarebbe stato mille volte meglio annegare come Jake che vivere nei panni di se stesso uomo che, nel nome di un gelido sogno, aveva tradito un bambino che in lui aveva riposto tutta la sua fiducia."

  5. #5
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Località
    Firenze
    Messaggi
    4.692
    Lo sfarfallio che intendo non è il classico sfarfallio da refresh ma si vengono a creare tipo delle piccole onde orientate in orizzontale che vanno verso l'alto e sono visibili solo se ci si fa caso....

    dubito fortemente che sia un problema di risoluzione...

    qualcuno mi sa dire se per le componenti che ho installate è sufficiente una alimentazione di 300W ?

  6. #6
    Utente L'avatar di Diadora
    Registrato il
    10-02
    Località
    Rapallo
    Messaggi
    4.115
    Inviato da pentothal
    Lo sfarfallio che intendo non è il classico sfarfallio da refresh ma si vengono a creare tipo delle piccole onde orientate in orizzontale che vanno verso l'alto e sono visibili solo se ci si fa caso....

    dubito fortemente che sia un problema di risoluzione...

    qualcuno mi sa dire se per le componenti che ho installate è sufficiente una alimentazione di 300W ?
    Penso che sia appena appena sufficente, ma non per questo dovrebbe succedere quello che ti dici. Il tuo problema è successo in seguito a qualcosa che hai fatto oppure è stato "spontaneo"? Intanto prova a fare il Degauss ed ad abbassare la risoluzione a qualcosa di più "normale" tipo 1024.
    Con "Diadora" non intendo la marca di scarpe.
    Ovunque tu vada ricorda che la Katana di Diadora sarà sempre al servizio della giustizia.

  7. #7
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Località
    Firenze
    Messaggi
    4.692
    ho semplicemente sostituito la scheda... e installato i catalyst 3.2 non so quante volte... quindi escludo un problema di driver e sopratutto un problema di RISOLUZIONE... ; )

  8. #8
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Località
    Firenze
    Messaggi
    4.692

    Sorriso

    Lex, anche te.. un aiutino su ..

  9. #9
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    Località
    Udine
    Messaggi
    36.677
    Prova a fare degli esperimenti con le regolazioni del monitor, mi viene in mente che possa essere un problema di effetto Moirè, nel menu del monitor dovrebbe esserci un'opzione per regolarlo. Altrimenti la scheda potrebbe avere qualche problema, provala su un altro pc se puoi.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponderò a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  10. #10
    Utente L'avatar di federico
    Registrato il
    10-02
    Località
    Trecate
    Messaggi
    16.057
    Inviato da Lex
    Prova a fare degli esperimenti con le regolazioni del monitor, mi viene in mente che possa essere un problema di effetto Moirè, nel menu del monitor dovrebbe esserci un'opzione per regolarlo. Altrimenti la scheda potrebbe avere qualche problema, provala su un altro pc se puoi.
    già che siamo in argomento in cosa consiste questo effetto moirè??
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

  11. #11
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    Località
    Udine
    Messaggi
    36.677
    Una specie di onde che si vedono sul monitor, per effetto dell'interferenza dei fasci di elettroni col tubo catodico.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponderò a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  12. #12
    Mines L'avatar di The Matrix
    Registrato il
    04-03
    Località
    Rapallo (GE)
    Messaggi
    13.504
    Inviato da federico
    già che siamo in argomento in cosa consiste questo effetto moirè??
    Credo che sia causato da un'interferenza tra la maschera CRT e la risoluzione di visualizzazione.Ma non ne sono affatto sicuro.
    La tua firma supera il limite massimo di altezza (158 pixel). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  13. #13
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Località
    Firenze
    Messaggi
    4.692
    Lex, mi spiace ma il moire non è...
    magari giunto alla disperazione proverò a reinstallare il sistema operativo dato che la prima volta che ho installato la scheda video si sono sbrindellati i driver dell'agp e da lì già intuii qualcosa di strano....

  14. #14
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Località
    Firenze
    Messaggi
    4.692
    Ho formattato e reinstallato il sistema operativo...

    ...in fase di caricamento il problema persiste ma una volta caricato l'utente e durante l'esecuzione dei videogiochi non fà più quel garbo.. mah... non sono ancora convinto.


Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •