• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: Problema con Toca Race Driver

Cambio titolo
  1. #1
    Utente L'avatar di dyd666
    Registrato il
    10-02
    Località
    Savigliano (CN)
    Messaggi
    3.102

    Problema con Toca Race Driver

    Il gioco è fantastico, me lo sogno di notte!!! Però ho un problema insopportabile: a volte, durante le gare, il computer si pianta completamente e devo resettare.... Oggi, però, prima di piantarsi, è venuto un messaggio di errore ne quale compariva la parola DSOUND...... Strano, la mia scheda audio integrata non ha mai dato problemi con nessun gioco in due anni ed ha i driver più recenti aggiornati..... Qualcun altro ha un problema del genere???

  2. #2
    Holyman L'avatar di Blind Melon
    Registrato il
    02-03
    Località
    TN
    Messaggi
    4.942
    Ho avuto anchio dei problemi con la scheda audio!!!!
    Metti la Patch!!!!!


    CPU:AMD Athlon XP 1800+ MB:Gigabyte GA-7DXR+ Ram:768 MB SV:Sapphire Radeon 9500 Pro 128 MB

  3. #3
    Utente L'avatar di dyd666
    Registrato il
    10-02
    Località
    Savigliano (CN)
    Messaggi
    3.102
    Inviato da Blind Melon
    Ho avuto anchio dei problemi con la scheda audio!!!!
    Metti la Patch!!!!!
    L'ho messa ma no è servita a niente........
    Infatti nella descrizione della patch dice che migliora solatanto il gioco in rete ed il force feedback dei volanti

  4. #4
    Holyman L'avatar di Blind Melon
    Registrato il
    02-03
    Località
    TN
    Messaggi
    4.942
    Inviato da dyd666
    L'ho messa ma no è servita a niente........
    Infatti nella descrizione della patch dice che migliora solatanto il gioco in rete ed il force feedback dei volanti
    No risolve anche il proplema con alcune schede audio!!!!
    Io lo messa è il gioco mi va bene, non so che dirti!!!!


    CPU:AMD Athlon XP 1800+ MB:Gigabyte GA-7DXR+ Ram:768 MB SV:Sapphire Radeon 9500 Pro 128 MB

  5. #5
    Utente L'avatar di dyd666
    Registrato il
    10-02
    Località
    Savigliano (CN)
    Messaggi
    3.102
    Accidenti!!! Mi si pianta di nuovo!!! Pensavo di aver risolto il problema, impostando la qualità del sonoro su bassa (dal pannello di controllo di windows) e il suono su mono nel gioco.... per un paio di giorni è andato bene, poi oggi a Sears point in una gara della categoria AAS di nuovo lo stesso problema..... Ora inizio sul serio ad incazzarmi!!! Come si fa ad aver ancora voglia di spendere 50 euro per un gioco se poi non si ha neanche la certezza di poterci giocare senza problemi??? .......A volte invidio chi ha la XBOX..... 8(

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •