• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: problema fastweb?

Cambio titolo
  1. #1
    Big Pimpin'! L'avatar di Diablo
    Registrato il
    04-03
    LocalitÓ
    Torino
    Messaggi
    10.510

    problema fastweb?

    non so come mai ma Ŕ tutto il giorno che fastweb mi da problemi!!! molti siti non li prendo Ultima Online non mi si connette se ce qualcuno di fastweb pu˛ dirmi se ha gli stessi problemi?

  2. #2
    Utente L'avatar di Taurus
    Registrato il
    10-02
    LocalitÓ
    Lissone (MB)
    Messaggi
    16.787
    Io no. Riesco a navigare benissimo.

  3. #3
    raudt og svart L'avatar di Svishmell
    Registrato il
    10-02
    LocalitÓ
    lyon/milano
    Messaggi
    17.471
    A me rulla, anche se Ŕ vero che ultimamente con UO non si connette a Midgard.

  4. #4
    Big Pimpin'! L'avatar di Diablo
    Registrato il
    04-03
    LocalitÓ
    Torino
    Messaggi
    10.510
    anche io gioco su mid e non si connette!! per˛ solo oggi mi ha dato sto problema che balle...

  5. #5
    raudt og svart L'avatar di Svishmell
    Registrato il
    10-02
    LocalitÓ
    lyon/milano
    Messaggi
    17.471
    Io UO l'ho disinstallato, tanto neanche mi piaceva!

    Cmq noto che prima di traslocare funzionava benissimo, dopo il trasloco (gennaio) no. Praticamente sono andato nell'isolato di fianco, per˛ mi hanno cambiato la centralina...

  6. #6
    Utente L'avatar di Taurus
    Registrato il
    10-02
    LocalitÓ
    Lissone (MB)
    Messaggi
    16.787
    Eh, le centraline sono delle fisse enormi. Se ti becchi una che fa pena sono cavoli amari.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •