• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 2 di 2

Discussione: problemi con il sonoro

Cambio titolo
  1. #1
    Utente
    Registrato il
    05-03
    Messaggi
    1

    Gothic - problemi con il sonoro

    ho un amd 1800+ 256 mb geforce 4 con SB live!

    Il mio problema Ŕ che il gioco dopo l'istallazione funziona bene e il sonoro funziona sia con le musiche sia per gli altri effetti sonori (dialoghi rumori vari), giÓ dalla seconda seduta di gioco per˛ gli effetti sonori scompaiono e rimane solo la musica, se reistallo il gioco funziona tutto salvo poi dalla seconda seduta riperdo gli effetti sonori. Come devo fare? mica posso reistallare il gioco ogni volta che voglio giocare?

    Saluti
    Fabrizio

    P.S.
    Ho settato l'audio con SB live, riverberi e 44 Mhz ma anche cambiandoli non mi sembra che la situazione migliori
    Ultima modifica di fabdimo; 13-05-2003 alle 12:20:46

  2. #2
    Utente Indigesto L'avatar di Skuilibrato
    Registrato il
    05-03
    LocalitÓ
    Roma
    Messaggi
    148
    A me dava quasi lo stesso problema con NWN. Prova a cambiare la risoluzione del gioco...

    [MOVE]Non sono molto esperto, non prendermi troppo sul serio!!! [/MOVE]

    Saluz a tutt'
    Oggi con l'85 % di idiozia in pi¨

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •