• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: problemone con cuffie

Cambio titolo
  1. #1
    Utente
    Registrato il
    02-03
    LocalitÓ
    a casa mia
    Messaggi
    52

    problemone con cuffie

    raga utilizzo le mie cuffie trust (pagate 6 euro) x giocare e x parlare su un programma di chat vocale... da oggi ho questo problema: dal lato destro della cuffia sento il suono distorto (ho provato un'altra cuffia e si sente bene).. xo' il vero problema e' che quando parlo su questo programma di chat vocale sento la mia vocE!!! ho skeda audio integrata in mobo ECS k7s6a


    vi prego aiuto!!!!!!!!!!!
    |Procio: AMD Athlon 2000+|MoBo: ECS k7s6a|Scheda video: MSI GeForce 4 ti 4200 128 DDR 250/512|Scheda Audio: Sb live 5.1 |Ram: Pc 2100 256 DDR 266 Hz|HD: maxtor diamond9 60 gb 7200 rpm|

  2. #2
    Utente L'avatar di Aurox
    Registrato il
    04-03
    LocalitÓ
    Rimini
    Messaggi
    1.441
    rispondete , anke a me fa la stessa cosa
    La tua firma supera il limite massimo di peso (40960 bytes). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  3. #3
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    LocalitÓ
    Udine
    Messaggi
    36.677
    Se con altre cuffie funziona bene le tue saranno rotte. Cambiale.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder˛ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  4. #4
    Sex. Drug. Rock'n'roll. L'avatar di Elladan
    Registrato il
    10-02
    LocalitÓ
    Bergamo
    Messaggi
    2.536
    LoL

  5. #5
    The Phenomenal L'avatar di xnemesisx
    Registrato il
    04-03
    LocalitÓ
    Gainsville, GA
    Messaggi
    4.000
    Inviato da Lex
    Se con altre cuffie funziona bene le tue saranno rotte. Cambiale.
    quoto.
    La tua firma supera il limite massimo di peso (40960 bytes). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  6. #6
    Utente
    Registrato il
    02-03
    LocalitÓ
    a casa mia
    Messaggi
    52
    ho risolto mettendo la sb pci 64 di riserva... la cuffia cmq e' rotta... domani passo all'acquisto di una sb live 5.1 e cuffie nuove ciaooooo
    |Procio: AMD Athlon 2000+|MoBo: ECS k7s6a|Scheda video: MSI GeForce 4 ti 4200 128 DDR 250/512|Scheda Audio: Sb live 5.1 |Ram: Pc 2100 256 DDR 266 Hz|HD: maxtor diamond9 60 gb 7200 rpm|

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •