• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 22

Discussione: Problema cn UNREAL 2 (AGGHIACCIANTE)

Cambio titolo
  1. #1
    Utente L'avatar di TheAvenger
    Registrato il
    05-03
    Località
    Sistema solare -.-
    Messaggi
    57

    Esclamazione Problema cn UNREAL 2 (AGGHIACCIANTE)




    Hola boys (and girls ovvio -.-) sn nuovo d sto forum e nn sembra x nulla male.. m è stato consigliato da un amico (kalozzo ^-^)...

    il problema è semplice: unreal 2 nn parte, o meglio carica fino alla partita ma poi bugga fuori e dà errori vari. Ho cercato un po' in giro e in molti hanno avuto sto problema. il fatto è ke nn ho trovato alcuna soluzione...
    >>"GENERAL PROTECTION FAULT ..(e ca**i vari-.-)

    se sapete segnalarmi qlcs.. tnks


    FUCK THE SYSTEM CMQ-.- (E STI PROGRAMMATORI IMPEDITI CHE FANNO I GIOCHI PIENI DI BUG ^-^)

    <<TheAvenger>>

  2. #2
    TheCalsipher L'avatar di Kalozzo
    Registrato il
    10-02
    Località
    Su e giù
    Messaggi
    4.601
    eheh ciao ser! t'aspettavo vedrai che ti troverai bene nel forum!
    scusa ma ho già qualche appunto da fare
    e le caratteristiche del tuo sistema dove le hai lasciate?
    aaah che sbadato!
    eheh tanto ormai le so io a memoria:
    _athlon 1200
    _384 ddr RAM
    _radeon 7200 32mb
    _win 98 2° edizione
    _hdd 30 gb (con 6 gb liberi)

    cmq credo che sia un problema di scheda video,
    ma vediamo che dicono i più esperti...

  3. #3
    Utente
    Registrato il
    10-02
    Località
    Binago(Co)
    Messaggi
    17.738
    io direi di provare a scaricare le patch presenti in www.ludus.it,per iniziare....dicci se cambia qualche cosa....

  4. #4
    Utente L'avatar di TheAvenger
    Registrato il
    05-03
    Località
    Sistema solare -.-
    Messaggi
    57

    KO

    niente> adesso m trova una serie di errori>> provo a reistallarlo. poi lo ripatcho e vedo che succede...
    <<TheAvenger>>

  5. #5
    Utente
    Registrato il
    10-02
    Località
    Binago(Co)
    Messaggi
    17.738
    Speriamo bene

  6. #6
    Utente L'avatar di TheAvenger
    Registrato il
    05-03
    Località
    Sistema solare -.-
    Messaggi
    57
    Forse dovrei istallare driver più recenti della skeda video... potrebbe essere?
    <<TheAvenger>>

  7. #7
    Ex-Utente L'avatar di Gemini
    Registrato il
    11-02
    Località
    Rimini
    Messaggi
    8.092
    forse nn è troppo compatibile con la seconda ed. di win 98?
    Gli uomini non possono spaventare una divinità, poichè la dinività stessa rappresenta la paura

  8. #8
    Utente L'avatar di TheAvenger
    Registrato il
    05-03
    Località
    Sistema solare -.-
    Messaggi
    57
    Con xp pro gira bene? fate sapere
    <<TheAvenger>>

  9. #9
    ciuaz!!!
    Ospite
    con xp pro e una raddy 9500 pro gira leggermente a scatti con tutti i dettagli al massimo a 1024*. con win 98 invece mi va da dio.

  10. #10
    Utente
    Registrato il
    10-02
    Località
    Binago(Co)
    Messaggi
    17.738
    I driver gli scarichi da www.ati.com metti i 3.4

  11. #11
    raudt og svart L'avatar di Svishmell
    Registrato il
    10-02
    Località
    lyon/milano
    Messaggi
    17.471
    NB. Prima di installare i 3.4 metti DirectX 9.

  12. #12
    Utente L'avatar di TheAvenger
    Registrato il
    05-03
    Località
    Sistema solare -.-
    Messaggi
    57
    Ok Provo ad aggiornare il tutto...
    <<TheAvenger>>

  13. #13
    Utente L'avatar di TheAvenger
    Registrato il
    05-03
    Località
    Sistema solare -.-
    Messaggi
    57
    niente ecco ke dice appena ha finito d caricare la partita e la sta inizializzando: General protection fault!

    History: AParticleGenerator::ManualTick <- ULegendMeshInstance::Render <- FDynamicActor::Render <- RenderLevel <- FLevelSceneNode::Render <- RenderLevel <- FLevelSceneNode::Render <- RenderLevel <- FLevelSceneNode::Render <- RenderLevel <- FLevelSceneNode::Render <- FPlayerSceneNode::Render <- PrecachingVertexBuffers <- Precaching <- UGameEngine:raw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop
    <<TheAvenger>>

  14. #14
    Ex-Utente L'avatar di Gemini
    Registrato il
    11-02
    Località
    Rimini
    Messaggi
    8.092
    prova da un tuo amico, se da lui va e da te no è il tuo PC ke spompato, se anke da lui nn va è il CD ke è messo male.

    (io unreal 2 l'ho finito con tutti i dettagli al massimo e a 1280*1024 )
    Gli uomini non possono spaventare una divinità, poichè la dinività stessa rappresenta la paura

  15. #15
    Utente L'avatar di TheAvenger
    Registrato il
    05-03
    Località
    Sistema solare -.-
    Messaggi
    57
    nessuno conosce sto problema ??




    <<TheAvenger>>

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •