• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 11 di 11

Discussione: Ho un problema con halflife

Cambio titolo
  1. #1
    Utente
    Registrato il
    03-03
    Messaggi
    4

    Ho un problema con halflife

    [SIZE=1]HO UN PROBLEMA CON HALFLIFE[/SIZE



    Alcune volte quando entro nei server x giocare con counter strike mi si riavvia il pc sapete darmi una spiegazione?
    Alcuni mi ha detto che l' hardisk ma mi da problemi solo quando gioco a counter strike.Ho norton utilities 2003 e gli ho fatto di tutto e di pi ma niente da sempre lo stesso problema, ho formattato anche 4 volte.La mia configurazione un atlhon duron 800 556 ram Ge force 4 Sound blaster Audigy platinum 5.1 2 hardisk uno da 20 giga e un altro da 6 giga

    VI PREGO DATEMI UNA RISPOSTA!!!!! 8(

  2. #2
    Utente L'avatar di Zio
    Registrato il
    03-03
    Messaggi
    26.113

    Re: Ho un problema con halflife

    Inviato da Protone
    [SIZE=1]HO UN PROBLEMA CON HALFLIFE[/SIZE



    Alcune volte quando entro nei server x giocare con counter strike mi si riavvia il pc sapete darmi una spiegazione?
    Alcuni mi ha detto che l' hardisk ma mi da problemi solo quando gioco a counter strike.Ho norton utilities 2003 e gli ho fatto di tutto e di pi ma niente da sempre lo stesso problema, ho formattato anche 4 volte.La mia configurazione un atlhon duron 800 556 ram Ge force 4 Sound blaster Audigy platinum 5.1 2 hardisk uno da 20 giga e un altro da 6 giga

    VI PREGO DATEMI UNA RISPOSTA!!!!! 8(
    La configurazione PC va benissimo per CS. Che SO hai? Hai provato a chiudere il Norton quando entri in CS?

  3. #3
    Utente
    Registrato il
    03-03
    Messaggi
    4

    grazie ZIO

    Ho windows 98 se spero che riesci a darmi una risposta

  4. #4
    Utente L'avatar di Zio
    Registrato il
    03-03
    Messaggi
    26.113
    Uhm anch'io ho win98SE e non mi da alcun problema... Hai provato a chiudere tutte le applicazioni superflue (Norton compreso)? Senn prova a riformattare (tanto ci sei abituato no? ) e a reinstallare HL e CS prima di reinstallare il Norton, se non ti da problemi evidentemente quello che ti fa gli scherzi.

  5. #5
    Utente
    Registrato il
    03-03
    Messaggi
    4
    ho provato anche a chiudere tutte le applicazioni ma nn succede na pippa.Come posso fare se nn norton e neanche le altre applicazioni?

  6. #6
    Utente L'avatar di lovaz
    Registrato il
    01-03
    Messaggi
    445
    Pu essere un problema di temperature? Prova a giocare a case aperto.

  7. #7
    Utente L'avatar di Zio
    Registrato il
    03-03
    Messaggi
    26.113
    Inviato da lovaz
    Pu essere un problema di temperature? Prova a giocare a case aperto.
    Mi sembra strano per visto che con gli altri giochi non gli succede...

  8. #8
    Utente L'avatar di Zio
    Registrato il
    03-03
    Messaggi
    26.113
    Inviato da Protone
    ho provato anche a chiudere tutte le applicazioni ma nn succede na pippa.Come posso fare se nn norton e neanche le altre applicazioni?
    Hai provato anche a riformattare di nuovo e a reinstallare e giocare CS prima del Norton?

  9. #9
    Utente
    Registrato il
    03-03
    Messaggi
    4

    Gia provato

    Ho gia il case aperto ho provato a formattare e mettere cs prima di norton ma niente da sempre lo stesso problema nn so come minchia fare mi fa girare i coglioni quando fa cosi sto computer del c****o

  10. #10
    Utente L'avatar di lovaz
    Registrato il
    01-03
    Messaggi
    445
    Sara' un problema del modem? Prova ad aggiornare i driver

  11. #11
    Utente L'avatar di Zio
    Registrato il
    03-03
    Messaggi
    26.113

    Re: Gia provato

    Inviato da Protone
    Ho gia il case aperto ho provato a formattare e mettere cs prima di norton ma niente da sempre lo stesso problema nn so come minchia fare mi fa girare i coglioni quando fa cosi sto computer del c****o
    E' proprio un grattacapo
    Prova ad aggiornare tutti i driver possibili, cambiare impostazione video di CS, prova il tuo HD a casa di un amico, prova con un altro HD sul tuo PC... non so proprio pi che dirti... non mi mai successo un caso come il tuo... (
    Manda un MP a Lex che se un problema hardware pu essere che riesca a risolverlo... mi spiace ma di pi nin z 8(

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •