• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 10 di 10

Discussione: Problema grosso in VICE CITY

Cambio titolo
  1. #1
    113 L'avatar di lupo3
    Registrato il
    04-03
    LocalitÓ
    Rimini
    Messaggi
    13.726

    Arrabbiato Problema grosso in VICE CITY

    !
    ho comprato da qualche settimana gta vice city, l'ho installato e funzionava correttamente.
    pochi giorni fa pero clikkando sull'icona nn me lo faceva partire,e cio succede anche adesso.
    Il gioco funziona solo se lo reinstallo,poi pero il gioco dopo che ci ho giocato una volta nn mi parte piu di nuovo!
    che devo fare nn vorrei aver speso 30 Ç per nulla
    grazie
    please help me8(

  2. #2
    Cavaliere Templare L'avatar di Daniel Jedi Knight
    Registrato il
    11-02
    LocalitÓ
    Alphaville
    Messaggi
    1.046
    formatta......
    non Ŕ che per caso l'hai copiato

  3. #3
    113 L'avatar di lupo3
    Registrato il
    04-03
    LocalitÓ
    Rimini
    Messaggi
    13.726
    no nn l'ho copiato se vuoi e lo dimostro

  4. #4
    How are you gentlemen?
    Registrato il
    04-03
    LocalitÓ
    Vice City
    Messaggi
    519
    Ti dÓ qualche errore in particolare?

  5. #5
    113 L'avatar di lupo3
    Registrato il
    04-03
    LocalitÓ
    Rimini
    Messaggi
    13.726
    no no nn mi parte nessun tipo di errore

  6. #6
    Moderatore Avvocato L'avatar di Sah
    Registrato il
    10-02
    Messaggi
    9.375
    configurazione pc?

  7. #7
    Sex. Drug. Rock'n'roll. L'avatar di Elladan
    Registrato il
    10-02
    LocalitÓ
    Bergamo
    Messaggi
    2.536
    Per caso ti dice memoria video insufficente?
    Se s , allora x giocarci devi riavviare il PC

  8. #8
    113 L'avatar di lupo3
    Registrato il
    04-03
    LocalitÓ
    Rimini
    Messaggi
    13.726
    Ripeto ''nessun tipo di errori,clikko sull'icona,mi appare la clessidra ,la clessidra sparisce, nn succede nulla,e il gioco nn mi parte!!!(

    per ora grazie lo stesso per gli aiuti

  9. #9
    Utente
    Registrato il
    10-02
    Messaggi
    2.272
    Inviato da lupo3
    Ripeto ''nessun tipo di errori,clikko sull'icona,mi appare la clessidra ,la clessidra sparisce, nn succede nulla,e il gioco nn mi parte!!!(

    per ora grazie lo stesso per gli aiuti
    Secondo me Ŕ un problema o di sistema operativo (con xp non dovrebbe succedere niente) o di scheda video, perchŔ questo genere di problemi li avevo tempo fa su win me, praticamente sempre.

  10. #10
    Sex. Drug. Rock'n'roll. L'avatar di Elladan
    Registrato il
    10-02
    LocalitÓ
    Bergamo
    Messaggi
    2.536
    Potresti Postare la tua config ..plz..mi pare che Gta abbia dei problemi con alcune SV e la patch si trova sul sito

    http://www.take2games.com/index.php?...ection=patches

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •