• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 22

Discussione: Strano problema con l'installazione di alcuni giochi

Cambio titolo
  1. #1
    ...and here I die... L'avatar di Madmax88
    Registrato il
    10-02
    LocalitÓ
    Trento
    Messaggi
    341

    Strano problema con l'installazione di alcuni giochi

    Quando provo ad installare alcuni programmi o giochi l'install shield mi si ferma a 100% per qualche minuto e certe volte non parte manco il setup! Che devo fare?

  2. #2
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    LocalitÓ
    Udine
    Messaggi
    36.677
    Sarebbe utile avere la configurazione del pc e sapere i giochi che ti creano il problema.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder˛ a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  3. #3
    ...and here I die... L'avatar di Madmax88
    Registrato il
    10-02
    LocalitÓ
    Trento
    Messaggi
    341
    dunque la configurazione e'
    Athlon 650mhz, 192 mb ram, scheda grafica Voodoo 5 5500 AGP, SoundBlaster Live! Player 5.1, scheda madre nn la so... srry... per ora il problema me lo sta dando con Zeus che me lo sono appena comprato ma ricordo che me lo aveva fatto anche con un altro gioco o programma... boh...

  4. #4
    ...and here I die... L'avatar di Madmax88
    Registrato il
    10-02
    LocalitÓ
    Trento
    Messaggi
    341
    up

  5. #5
    Utente L'avatar di Copo Tutti
    Registrato il
    03-03
    Messaggi
    826
    a me Ŕ capitato 1 volta in fifa 2003 poi nn ho mai avuto problemi
    *Sam*

  6. #6
    janky
    Ospite
    si, anche a me qualche volta capita, dovrebbe essere un problema di lettore cd, un po' vecchiotto, ma non vorrei sbagliarmi

  7. #7
    Utente L'avatar di Copo Tutti
    Registrato il
    03-03
    Messaggi
    826
    nessun problema di lettore cd sen˛ avrei datto anke io la stessa cosa
    *Sam*

  8. #8
    janky
    Ospite
    bŔ, io da quando l'ho cambiato non mi Ŕ pi¨ successo: c'erano i cd che giravano a vuoto

  9. #9
    Utente L'avatar di Copo Tutti
    Registrato il
    03-03
    Messaggi
    826
    sei certo ke nn era il laser del lettore?
    *Sam*

  10. #10
    janky
    Ospite
    lettore cd rom o laser, intendevo la stessa cosa: era da cambiare lo stesso

  11. #11
    ciuaz!!!
    Ospite
    secondo me Ŕ quello... anche il mio ormai sta perdendo colpi...

  12. #12
    Utente L'avatar di Copo Tutti
    Registrato il
    03-03
    Messaggi
    826
    io devo giÓ cambiare l' unitÓ combo
    *Sam*

  13. #13
    Bannato L'avatar di GUNLUCKY
    Registrato il
    03-03
    LocalitÓ
    sulle ali dell'Arcadia
    Messaggi
    9.411
    x essere sicuro che non sia il lettore prova ad eseguire un install da un setup giÓ sull' HD se si blocca non Ŕ il laser.

    se Ŕ un problema HW dovresti provare a rimuovere e rimettere la ram, potrebbe anche essere la scheda madre ma non credo.

    slz sw Formattone!


  14. #14
    Utente L'avatar di Copo Tutti
    Registrato il
    03-03
    Messaggi
    826
    la scheda madre ke cavolo centra
    *Sam*

  15. #15
    Bannato L'avatar di GUNLUCKY
    Registrato il
    03-03
    LocalitÓ
    sulle ali dell'Arcadia
    Messaggi
    9.411
    Inviato da Copo Tutti
    la scheda madre ke cavolo centra
    Ŕ la scheda madre no!? quindi potrebbe centrare in qualsiasi situazione

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •