• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: sono disperato:leggete vi prego!

Cambio titolo
  1. #1
    Utente L'avatar di The One
    Registrato il
    10-02
    LocalitÓ
    Catania
    Messaggi
    679

    sono disperato:leggete vi prego!

    sono disperato!! e' tutta la giornata che cerco di far funzionare metal gear solid 2,premetto che ho fatto l'installazione massima,ho messo l'ultima patch disponibile anche se non cambia nulla con o senza.cmq il problema Ŕ questo,accade in metal gear come in altri giochi,ma in questi ho risolto brillantemente,in metal gear no:la schermata iniziale si seleziona da sola,nel senso che il cursore sale e scende,e nel gioco vero e proprio il protagonista cammina da solo sempre e solo verso sinistra.Ora io credo che il problema non sia del gioco ma di qualche comflitto nel mio pc,possiedo un mouse trust con relativo software,e come gamapad un trustmaster dual power 2(il cui software gestisce anche la tasteria e mouse)vi dico questo perche' credo siano loro a causare il problema,forse i loro driver sono in comflitto,non saprei dirvi,cmq ho provato di tutto a disinstallarli e staccarli dal pc,uno alla volta tutti insieme ma niente da fare,dopo tanti tentativi sono riuscito a bloccare per qualche secondo il fatto che il gioco si selezioni da solo andando su e giu,ma dopo un po' tutto Ŕ cominciato.Ora continuo a dire di essere disperato poiche non posso perdermi un gioco come metal gear e a questo punto ho paura che il futuro il tutto possa ripetersi con qualche altro gioco.adesso vi chiedo:nei miei panni cosa fareste per risolvere la situazione?vi Ŕ mai capitato qualcosa del genere?a questo punto ogni sorta di intervento Ŕ considerato d'aiuto,rispondete grazie
    Configurazione:
    MOUSE:trust 250s Optical TASTIERA:trust MONITOR: Samsung SM957p 19''Flat CASE:KING plus miditower con alim.400w VENTOLA:Coolmaster neon LED blue(8x8)DVD: LiteOn DVD LTD163/166 16x48x MASTERIZZATORI: PIONEER 108/LG 8520 SCHEDA MADRE: Asus P4pe i84PE Ram Lan PROCESSORE: Intel Pentium 4 2.66Ghz MEMORIA:512Mb PC2700 HARD DISK: Maxtor DiamondMax Plus 9 120GB 7200rpm ATA133 8Mb di CacheCASSE: Creative Inspire 4700 2.1 SCHEDA VIDEO: Sapphire Ati Rad9700pro CATALYST:4.12CONNESSIONE: Alice adsl full timeS.O.: WinXP Professional

  2. #2
    Utente L'avatar di federico
    Registrato il
    10-02
    LocalitÓ
    Trecate
    Messaggi
    16.057
    per caso hai un joypad con il sensore?
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

  3. #3
    Utente L'avatar di The One
    Registrato il
    10-02
    LocalitÓ
    Catania
    Messaggi
    679
    Inviato da federico
    per caso hai un joypad con il sensore?
    no,cmq fa niente,grazie lo stesso, sono riuscito a risolvere dopo 6 ore,siiiiii!!!!!!!
    Configurazione:
    MOUSE:trust 250s Optical TASTIERA:trust MONITOR: Samsung SM957p 19''Flat CASE:KING plus miditower con alim.400w VENTOLA:Coolmaster neon LED blue(8x8)DVD: LiteOn DVD LTD163/166 16x48x MASTERIZZATORI: PIONEER 108/LG 8520 SCHEDA MADRE: Asus P4pe i84PE Ram Lan PROCESSORE: Intel Pentium 4 2.66Ghz MEMORIA:512Mb PC2700 HARD DISK: Maxtor DiamondMax Plus 9 120GB 7200rpm ATA133 8Mb di CacheCASSE: Creative Inspire 4700 2.1 SCHEDA VIDEO: Sapphire Ati Rad9700pro CATALYST:4.12CONNESSIONE: Alice adsl full timeS.O.: WinXP Professional

  4. #4
    Minchia sci˛ L'avatar di Motemai
    Registrato il
    10-02
    LocalitÓ
    Genova
    Messaggi
    7.069
    Inviato da The One
    no,cmq fa niente,grazie lo stesso, sono riuscito a risolvere dopo 6 ore,siiiiii!!!!!!!
    che aveva? o_O



  5. #5
    Utente
    Registrato il
    10-02
    LocalitÓ
    Binago(Co)
    Messaggi
    17.738
    Inviato da Motemai
    che aveva? o_O
    infatti spiegati!

  6. #6
    Utente L'avatar di The One
    Registrato il
    10-02
    LocalitÓ
    Catania
    Messaggi
    679
    Inviato da Motemai
    che aveva? o_O
    ho cercato cartella per cartella e nei file di sistema del windows xp erono rimasti i driver del vecchio gamepad,che mi hanno fatto impazzire 6 ore,roba da matti e bastati cancellarli
    Configurazione:
    MOUSE:trust 250s Optical TASTIERA:trust MONITOR: Samsung SM957p 19''Flat CASE:KING plus miditower con alim.400w VENTOLA:Coolmaster neon LED blue(8x8)DVD: LiteOn DVD LTD163/166 16x48x MASTERIZZATORI: PIONEER 108/LG 8520 SCHEDA MADRE: Asus P4pe i84PE Ram Lan PROCESSORE: Intel Pentium 4 2.66Ghz MEMORIA:512Mb PC2700 HARD DISK: Maxtor DiamondMax Plus 9 120GB 7200rpm ATA133 8Mb di CacheCASSE: Creative Inspire 4700 2.1 SCHEDA VIDEO: Sapphire Ati Rad9700pro CATALYST:4.12CONNESSIONE: Alice adsl full timeS.O.: WinXP Professional

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •