• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: Ho un problema riguardo Splinter Cell (per pc)

Cambio titolo
  1. #1
    The crow L'avatar di blacklion
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    59

    Ho un problema riguardo Splinter Cell (per pc)

    Salve a tutti!
    Volevo chiedervi se mi potevate aiutare riguardo un problema che ho riscontrato su Splinter Cell.
    Allora inizio dicendo che ho installato il gioco e ho fatto tutto cio' che mi chiede durante l'istallazione.
    Finita l'installazione faccio partire il gioco e mi da un errore del ca..o ! !
    Ecco l'errore:

    General protection fault!

    History: InitEngine

    Sapete per caso cosa vuol dire? Se lo sapete mi potreste aiutare cortesemente?
    Grazie tante in anticipo!!

    [move]Non può piovere per sempre[/move]

  2. #2
    ciuaz!!!
    Ospite
    è molto semplice... credo che la tua scheda video non sia abbastanza potente da far girare splinter cell. succedeva anche a me la stessa cosa quando avevo una hercules 3d prophet con chipset Kyro 2...
    (dicci comunque la tua configurazione!!! )

  3. #3
    The E.n00b eXperience L'avatar di world
    Registrato il
    11-02
    Località
    Genzano di Roma (RM)
    Messaggi
    2.735
    posta la tua configurazione.
    2,[email protected] (Work In Progress), 9800 [email protected], 512 mb 2-2-2-5 3D, Audigy2 ZS Mark 2001: W.I.P. |3D Mark 2003: W.I.P.|

  4. #4
    The crow L'avatar di blacklion
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    59
    E dove la vedo la configurazione?????

    [move]Non può piovere per sempre[/move]

  5. #5
    The crow L'avatar di blacklion
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    59
    La mia configurazione e':

    Pentium 3 800, Windows xp ,128 mb ram, skeda video ATI RAGE FURY PRO XPERT 2000.

    ecco la configurazione che volevate sapere!!
    Credo che vada bene almeno!

    [move]Non può piovere per sempre[/move]

  6. #6
    Che eleganza! L'avatar di jindua
    Registrato il
    02-03
    Località
    Eisenach
    Messaggi
    6.156
    Ecco xché: se non hai almeno 1 Radeon non ti parte manco a spararlo!!!

  7. #7
    Utente
    Registrato il
    10-02
    Località
    Binago(Co)
    Messaggi
    17.738
    purtroppo la tua scheda video non e' supportata...devi cambiarla(

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •