• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 17

Discussione: Eppure li avevo i requisiti minimi!!!!

Cambio titolo
  1. #1
    ...and here I die... L'avatar di Madmax88
    Registrato il
    10-02
    Località
    Trento
    Messaggi
    341

    Messaggio Eppure li avevo i requisiti minimi!!!!

    Quante volte abbiamo bestemmiato davanti al pc perchè un gioco che avevamo comprato quello stesso pomeriggio non partiva... magari tutt'oggi stiamo aspettando una nuova macchina per farlo andare. Potete elencare in questo post i giochi che vi hanno fatto sputare veleno per una settimana perchè non partivano.
    Inizio io:

    1) Giant: Citizen Kabuto (si bloccava senza lasciare nessun messaggio, avevo pure installato i driver nuovi ma niente...)
    2) Neverwinter Nights (non si vede il puntatore del mouse -_-')
    3) Ghost Master (ARGRRGRGRGHGHGH CHE NERVI!!! E SOLO PERCHE QUELLA MALEDETTA VOODOO NON E' SUPPORTATA!!!)

    ma soprattutto aggiungerei:

  2. #2
    Utente L'avatar di federico
    Registrato il
    10-02
    Località
    Trecate
    Messaggi
    16.057
    NESSUNO
    contorollo sempre i requisiti...
    Ultima modifica di federico; 11-06-2003 alle 19:26:01
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

  3. #3
    Ogni lasciata è persa L'avatar di iMaX
    Registrato il
    05-03
    Località
    : àtilacoL
    Messaggi
    26.787

    mA...

    Io controllo sempre i requisiti minimi... e comunque SE il gioco è originale le grandi case produttrici hanno un CUSTOMER CARE...con le quali cercheranno di risolvere il problema...forse è un modo migliore di reagire piuttosto che riempire il forum di lamentele nel vuoto
    Amici,
    per questioni di tempo mi è impossibile controllare contemporaneamente tutte le sezioni del forum.

    Per qualsiasi necessità Vi invito caldamente a:

    • Usare il tasto "Segnala"
    • Citarmi/Quotarmi all'interno delle discussioni
    • Inviarmi un MP

    Grazie!

  4. #4
    ...and here I die... L'avatar di Madmax88
    Registrato il
    10-02
    Località
    Trento
    Messaggi
    341
    si, pure io ma può sempre capitare che qualcosa non vada (sul mio pc capita sempre qualcosa...)

  5. #5
    >>>>>>>>>>>>>>>>>>>>>> L'avatar di Night
    Registrato il
    02-03
    Messaggi
    1.714
    GTA 3

    Ma tra un pò metto la scheda video nuova:9

  6. #6
    ...and here I die... L'avatar di Madmax88
    Registrato il
    10-02
    Località
    Trento
    Messaggi
    341

    Re: mA...

    Inviato da iMaX
    piuttosto che riempire il forum di lamentele nel vuoto
    Non mi sembra un post di lamentele

  7. #7
    Ibán L'avatar di geve
    Registrato il
    03-03
    Località
    Limido Comasco
    Messaggi
    6.015
    Black & White : non riuscivo a farlo girare per problemi con xp penso avevo provato di tutto anche andando sul forum del sito ma non sono riuscito, così poi sono andato al negozio e gentilmente me lo hanno cambiato con un altro gioco : in questo caso MAFIA

  8. #8
    Utente
    Registrato il
    10-02
    Località
    Binago(Co)
    Messaggi
    17.738
    Niente..mi va tutto e sempre

  9. #9
    Signore dei ghiacci L'avatar di Sub Zero
    Registrato il
    10-02
    Località
    Castel del Monte
    Messaggi
    1.359
    Si vede che sono sempre stato fortunato anche se non rientravo nei requisiti minimi (non quelli che scrivono sulla confezione ma quelli assoluti) sono sempre riuscito a far funzionare tutto + o - bene
    L'unico modo per star bene con se stessi è far star male qualcun'altro e io sono stufo di far star bene gli altri con se stessi - Homer Jay Simpson -

  10. #10
    none
    Registrato il
    10-02
    Messaggi
    2.384
    fate vobis giocavo a ut2003 con una integrata 16mb.....
    マスト

  11. #11
    Utente L'avatar di enriyko
    Registrato il
    05-03
    Località
    Casa mia
    Messaggi
    2.811
    Unreal 2! !! Porca *****!!! Mi ha distrutto il PC!!!!!!!!

  12. #12
    Thrash 'til deth L'avatar di Drizzt
    Registrato il
    05-03
    Località
    Lissone (MB)
    Messaggi
    8.057
    Inviato da Manolo
    Niente..mi va tutto e sempre
    Chissa` grazie a quale scheda video... Geffo2 MX rulez
    Citazione Kelvan Visualizza Messaggio
    Io sono contro i biclasse perché non servono a niente.

  13. #13
    Ex ***** VIPz Estathé L'avatar di nicjedi
    Registrato il
    12-02
    Località
    non vivo
    Messaggi
    16.148
    X-wing Alliance : non ho il joystick e non riesco a giocare....CHE RABBIA!

    Nicola
    "La violenza è l'ultimo rifugio degli incapaci"
    "Non lasciare mai che la morale ti impedisca di fare la cosa giusta"
    "La disumanità del computer sta nel fatto che, una volta programmato e messo in funzione, si comporta in maniera perfettamente onesta."
    "fare molte cose alla volta significa non farne bene nessuna"


  14. #14
    Utente L'avatar di Torrex
    Registrato il
    01-03
    Messaggi
    409
    Final Fantasy VII m aveva dato parecchi problemi!!! Avevo dovuto cambiare anke la skeda grafica x farlo andare

  15. #15
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Max Payne e Mafia...


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •