• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: PROBLEMONE con HALF-LIFE... o meglio conla GRAFICA di HALF-LIFE... (e di tutti i mod)

Cambio titolo
  1. #1
    fenomeno L'avatar di Berrik
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    9.654

    Infelice PROBLEMONE con HALF-LIFE... o meglio conla GRAFICA di HALF-LIFE... (e di tutti i mod)

    Da un po di tempo ho riscontrato un problema di grafica che andava sempre peggiorando, ora ormai è IMPOSSIBILE poter giocarci...

    Praticamente, appena esplode una granata (adesso anche appena viene sparato un colpo talmente è peggiorato...8() la grafica "parte"....

    Cioè diventa tutto colorato in una maniera esorbitante, o tutto rosso, o tutto nero... oppure con milioni di colori al posto delle normali texture... insomma non ci capisco piu assolutamente niente, non si inschioda e non devo riavviare ma è impensabile poter giocare in quelle condizioni.

    All'inizio quando succedeva schiacciavo ESC e poi RESUME e il problema era scomparso, anche se ricompariva dopo circa 20 secondi, ma adesso è davvero GRAVISSIMO... 8( 8( 8(

    ormai non scompare piu quando esco, e c'è SEMPRE.

    LA GRAFICA E' UNA ROBA PAZZESCA, INIMMAGINABILE PER CHIUNQUE, non si capisce assolutamente niente, magari post anche un immagine, ho provato a disisntallare half life e tutti i suoi ocmponente ma niente, anke quando lo reinstallo il probolema c'è sempre... 8(

    insomma, non so assolutamente cosa fare...

    ecco comunque i dati del mio pc:

    Windows XP
    1,7 GHZ
    221 mb di ram
    Skeda grafica SiS 650 (quella trovata col pc, quasi nuovo ma tra pokissimo la cambierò)


    AIUUUUTOOOOOOOO 8(
    sleeping all day staying up all night

  2. #2
    fenomeno L'avatar di Berrik
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    9.654
    dimenticavo: ho anke provato a installarlo con l'upgrade kit e senza ma è sempre così 8(
    sleeping all day staying up all night

  3. #3
    Utentente
    Registrato il
    10-02
    Messaggi
    21.598
    Posta un immagine.

  4. #4
    fenomeno L'avatar di Berrik
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    9.654
    kazzo adesso l'ho disinstallato 8(

    cmq aspetta ke lo reinstallo e poi la posto
    sleeping all day staying up all night

  5. #5
    Utente L'avatar di Zio
    Registrato il
    03-03
    Messaggi
    26.113
    Prova a scaricare driver aggiornati per la scheda video e prova a cambiare modalità video (quelle tra software, Direct3D e OpenGL per intenderci)...

  6. #6
    Utente L'avatar di Taurus
    Registrato il
    10-02
    Località
    Lissone (MB)
    Messaggi
    16.787
    Devo dire che questo problema comincia a presentarsi anche a me, ma solo nei menu, vicino alle scritte. Si visualizzano piccoli pixel colorati che seguono il mouse. Però per fortuna quando gioco non c'è alcun problema.

  7. #7
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    Località
    Nel paese delle puttanone
    Messaggi
    39.071
    Quella scheda video integrata SiS ha sempre dato dei problemi! Non mi meraviglierei tanto se la causa fosse questa !

  8. #8
    fenomeno L'avatar di Berrik
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    9.654
    ho provato a rimettere direct3d e il problema sembra scomparso, ma non è detto... 8(
    sleeping all day staying up all night

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •