• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 2 di 2

Discussione: Problema con scheda video

Cambio titolo
  1. #1
    Alessandro
    Ospite

    Problema con scheda video

    Una volta possedevo una GeForce 4 Mx440. Dopo un certo periodo che Ŕ andata alla grande a cominciato a darmi non pochi problemi: inizialmente alcune linee virticali non si vedevano, in seguito non voleva pi¨ partire e montandola su un altro pc restava lo schermo nero con alcune linee verdi che scendevano in verticale! ! .
    Allora mio padre ha preso una scheda nuova: GeForce Ti4200.
    Fino ad ieri (anche questa) ha funzionato perfettamente. Oggi, in alcuni giochi se imposto una risoluzione come 1024x768 (ad esempio in Half-Life) mi compaiono sempre quelle maleddette linee verdi a una distanza di circa 3 cm l'una dall'altra. La stessa cosa succede se invece imposto una risoluzione di 800x600 o 640x480 nella demo di Colin Mcrae 3. ! !
    Non vorrei buttare via anche questa scheda! !

    Sapete dirmi qualcosa al riguardo? E' successa anche a voi una cosa simile?

    P.S. Suggerimenti come "Aggiornare i driver" o "Formattare il pc" sono inutili perchŔ ho come driver i Detonator 43.45 e il pc ho giÓ provato a formattarlo

  2. #2
    The E.n00b eXperience L'avatar di world
    Registrato il
    11-02
    LocalitÓ
    Genzano di Roma (RM)
    Messaggi
    2.735
    Potrebbe essere un problema del monitor. Prova a cercare i driver aggiornati sul sito del produttore, fai il degauss o al limite prova un altro monitor. Ciauz.
    2,[email protected] (Work In Progress), 9800 [email protected], 512 mb 2-2-2-5 3D, Audigy2 ZS Mark 2001: W.I.P. |3D Mark 2003: W.I.P.|

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •