• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 4 1234 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 59

Discussione: Nooooooooooooooooooooo!!!!!

Cambio titolo
  1. #1
    Il computer non vaaaaaaa! L'avatar di Omegas
    Registrato il
    10-02
    LocalitÓ
    Milano
    Messaggi
    532

    Nooooooooooooooooooooo!!!!!

    Aiuto! quaxo, ieri ho cambiato il case e ho preso uno della thermaltake, ho montato tuto e poi oggi l'ho acceso e andava tutto bene......poi ad un certo punto lo schermo si spegne e il computer rimane acceso......lo spengo bestemmiando in tute le lingue e poi lo riaccwendo, ma purtroppo lo schermo non si accende ma il computer va lo stesso (ho notato che il led del disco fisso Ŕ sempre acceso)
    Aiutoooooooooooooo!!!!
    Penso che la scheda video non possa essere (radeon 9700 pro comprata a gennaio)
    Aiutatemi8( 8( 8( 8(
    La Vita Ŕ Dolore
    ---ABBANDONALA---
    UNREAL TOURNAMENT

  2. #2
    Utente L'avatar di Diadora
    Registrato il
    10-02
    LocalitÓ
    Rapallo
    Messaggi
    4.115
    Ŕ possibile che si sia rotto il monitor, oppure, ahitŔ, la scheda video. La cosa migliore Ŕ provare con un monitor di rimpiazzo per vedere se il computer va bene.
    Con "Diadora" non intendo la marca di scarpe.
    Ovunque tu vada ricorda che la Katana di Diadora sarÓ sempre al servizio della giustizia.

  3. #3
    Il computer non vaaaaaaa! L'avatar di Omegas
    Registrato il
    10-02
    LocalitÓ
    Milano
    Messaggi
    532
    Il monitor ha 3 anni o due....no la scheda video noooooooooooooooooooooooooooooooooooooooooo! speriamo di no....

    E.....PerchŔ il disco fisso Ŕ sempre attvo?
    La Vita Ŕ Dolore
    ---ABBANDONALA---
    UNREAL TOURNAMENT

  4. #4
    Il computer non vaaaaaaa! L'avatar di Omegas
    Registrato il
    10-02
    LocalitÓ
    Milano
    Messaggi
    532
    raga ho provato con lo schermo di mia madre e niente......caxo aiuto aiuto!!!!!!!!!
    Ho connesso qualcosa male?
    Me lo ha fatto altre due volte un po' di tempo fa.......
    Aiutatemi plz plz plz|!!!!
    La Vita Ŕ Dolore
    ---ABBANDONALA---
    UNREAL TOURNAMENT

  5. #5
    Il computer non vaaaaaaa! L'avatar di Omegas
    Registrato il
    10-02
    LocalitÓ
    Milano
    Messaggi
    532
    raga.......??!
    La Vita Ŕ Dolore
    ---ABBANDONALA---
    UNREAL TOURNAMENT

  6. #6
    Per gli amici NYKK3 L'avatar di nickgames
    Registrato il
    05-03
    Messaggi
    2.924
    forse ho la risposta io,forse per sbaglio hai lazato la frecuenza di aggiornamento del monitor.Io una volta lo alzata involontariamente e il monitor si spegne,lo dovuto formattare per reinstallare i driver e tutto.

  7. #7
    Cavaliere Templare L'avatar di Daniel Jedi Knight
    Registrato il
    11-02
    LocalitÓ
    Alphaville
    Messaggi
    1.046
    Prova a collegare meglio la scheda video, anche se ti sembra messa bene (il computer Ŕ scemo)

    Ŕ successa la medesima cosa anche a me

  8. #8
    Utente L'avatar di Diadora
    Registrato il
    10-02
    LocalitÓ
    Rapallo
    Messaggi
    4.115
    Qual'Ŕ l'ultima cosa che hai fatto prima che ti si spegnesse? Guarda che in fondo Ŕ meglio che si sia bruciata la scheda video che tanto Ŕ in garanzia invece del monitor che devi ripagare di tasca tua.
    Con "Diadora" non intendo la marca di scarpe.
    Ovunque tu vada ricorda che la Katana di Diadora sarÓ sempre al servizio della giustizia.

  9. #9
      L'avatar di Teo
    Registrato il
    11-02
    LocalitÓ
    PU
    Messaggi
    12.827
    Prova con un'altra scheda video...

  10. #10
    Inno alla gioia L'avatar di IL CONTE
    Registrato il
    10-02
    Messaggi
    23.307
    Inviato da Teo
    Prova con un'altra scheda video...
    Quoto, Ŕ la soluzione migliore per fugare vari dubbi...anche se in garanzia sono sempre centinaia di Ç

  11. #11
    Il computer non vaaaaaaa! L'avatar di Omegas
    Registrato il
    10-02
    LocalitÓ
    Milano
    Messaggi
    532
    ***** Ŕ una raddy 9700 pro.....pd|!
    Adesso provo con la 4200 ti
    La Vita Ŕ Dolore
    ---ABBANDONALA---
    UNREAL TOURNAMENT

  12. #12
    Utente
    Registrato il
    10-02
    LocalitÓ
    Binago(Co)
    Messaggi
    17.738
    Inviato da Omegas
    ***** Ŕ una raddy 9700 pro.....pd|!
    Adesso provo con la 4200 ti
    bene....se non va lo schermo con la 4200 allora sei salvo se no......garanzia...

  13. #13
    Il computer non vaaaaaaa! L'avatar di Omegas
    Registrato il
    10-02
    LocalitÓ
    Milano
    Messaggi
    532
    con la 4200 non si accende neanche noooooooooooooooooooooooooooo!
    CioŔ io schiaccio il bottone per accenderlo e mi da un segno di vita ma poi si spegne subito. caxo

    Aiuto!
    La Vita Ŕ Dolore
    ---ABBANDONALA---
    UNREAL TOURNAMENT

  14. #14
    Utente L'avatar di TheBeast1981
    Registrato il
    03-03
    LocalitÓ
    Busalla (GE)
    Messaggi
    1.095
    Durante il POST il pc emette dei bip?
    Se si dimmi quanti sono e se sono brevi o lunghi...

  15. #15
    Il computer non vaaaaaaa! L'avatar di Omegas
    Registrato il
    10-02
    LocalitÓ
    Milano
    Messaggi
    532
    appunto, non ne emette nessuno
    La Vita Ŕ Dolore
    ---ABBANDONALA---
    UNREAL TOURNAMENT

Pag 1 di 4 1234 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •