• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 28

Discussione: Half-Life e company BUG

Cambio titolo
  1. #1
    Utente
    Registrato il
    10-02
    Messaggi
    4.680

    Half-Life e company BUG

    raga, vorrei parlarvi di un maledetto bug di hl e di ogni mod:

    esempio: inizio a giokare a cs, mi chiamano al telefono, se premo esc e poi slikko su resume: mi si blocca tutto e esce la schermata che potete vedere qui sotto.
    giokando ad half life non posso manko premere esc per andare a salvare, sono costretto a salvare con F6


  2. #2
    Utente
    Registrato il
    10-02
    Messaggi
    4.680
    delp GORMAN

  3. #3
    Ex ***** VIPz EstathÚ L'avatar di nicjedi
    Registrato il
    12-02
    LocalitÓ
    non vivo
    Messaggi
    16.148
    Capita anche a me, ma non so come risolvere la situazione...

    Ciao

    Nicola
    "La violenza Ŕ l'ultimo rifugio degli incapaci"
    "Non lasciare mai che la morale ti impedisca di fare la cosa giusta"
    "La disumanitÓ del computer sta nel fatto che, una volta programmato e messo in funzione, si comporta in maniera perfettamente onesta."
    "fare molte cose alla volta significa non farne bene nessuna"


  4. #4
    Utente
    Registrato il
    10-02
    Messaggi
    4.680
    ma io non posso andare avanti di questo passo, me s˛ rotto il *****, perfavore qualcuno ci aiutiiiiiiiiiiiiii

  5. #5
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    LocalitÓ
    Nel paese delle puttanone
    Messaggi
    39.071
    A ke risoluzione giochi? Quale acceleratore grafico usi? Direct3D, OpenGL o semplicemente modalitÓ software?

  6. #6
    Ex ***** VIPz EstathÚ L'avatar di nicjedi
    Registrato il
    12-02
    LocalitÓ
    non vivo
    Messaggi
    16.148
    io D3D

    Nicola
    "La violenza Ŕ l'ultimo rifugio degli incapaci"
    "Non lasciare mai che la morale ti impedisca di fare la cosa giusta"
    "La disumanitÓ del computer sta nel fatto che, una volta programmato e messo in funzione, si comporta in maniera perfettamente onesta."
    "fare molte cose alla volta significa non farne bene nessuna"


  7. #7
    Utente
    Registrato il
    10-02
    Messaggi
    4.680
    1024x768 Direct3D e vado a 100fps

  8. #8
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    LocalitÓ
    Nel paese delle puttanone
    Messaggi
    39.071
    Abbassala a 640x480. Io gioco a questa risoluzione... se tutto va bene mi riporta al desktop di windows

  9. #9
    Utente L'avatar di andrewjax
    Registrato il
    01-03
    LocalitÓ
    Savigliano
    Messaggi
    103
    Stesso problema con la schemata che diventa piccola in alto a sinistra.Ho provato do tutto ma non cambia niente.Fatemi sapere se trovate una soluzione.

    Help gorman

  10. #10
    Utente
    Registrato il
    10-02
    Messaggi
    4.680
    qualcuno risponda, Ŕ un bug troppo odioso

  11. #11
    Utente L'avatar di Andrea03
    Registrato il
    01-03
    LocalitÓ
    Napoli
    Messaggi
    5.172
    io 640x480 OpenGL(neanche un minimo lag)e nn mi da problemi
    forse Ŕ il direct3d

  12. #12
    Utente
    Registrato il
    10-02
    Messaggi
    4.680
    ma con un pc potente posso mai mettermi a giokare a una risoluzione bassa come 640x480????
    ti assicuro che manko io laggo
    io gioko a 1024x768 con Direct3D con alice adsl flat e ti assicuro che lag nel mio vocabolario non esiste perche vado a 100fps e ho 70 di ping

    per˛ rimane il maledetto problema che se premo esc esce quella schermata che se blocca
    Ultima modifica di SmoR; 30-06-2003 alle 10:47:04

  13. #13
    Utente
    Registrato il
    05-03
    LocalitÓ
    verona
    Messaggi
    22
    metti OPEN GL e vedi che filerÓ tutto liscio ^_^ (a qualunque risoluzione)

  14. #14
    How are you gentlemen?
    Registrato il
    04-03
    LocalitÓ
    Vice City
    Messaggi
    519
    Prova a mettere OpenGL.
    Io con una GeForce4 se mi azzardo a mettere Direct3D oltre a riscontrare il tuo stesso problema noto che il gioco prende qualsiasi mio input con 3 secondi di ritardo

  15. #15
    Utente L'avatar di Andrea03
    Registrato il
    01-03
    LocalitÓ
    Napoli
    Messaggi
    5.172
    io ho una geforce 4 mx440

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •